<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Plymouth College of Art invests in city centre home for Foundation Diploma in Art &amp; Design students - artsculture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Plymouth College of Art has bought a new building to create dedicated studios for Foundation Diploma in Art &amp; Design students"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Plymouth College of Art invests in city centre home for Foundation Diploma in Art &amp; Design students - artsculture"/>
<meta property="og:description" content="Plymouth College of Art has bought a new building to create dedicated studios for Foundation Diploma in Art &amp; Design students"/>
<meta property="og:url" content="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/"/>
<meta property="og:site_name" content="artsculture"/>
<meta property="article:tag" content="Foundation Diploma in Art &amp; Design"/>
<meta property="article:tag" content="Palace Studios"/>
<meta property="article:tag" content="Plymouth"/>
<meta property="article:tag" content="Plymouth College of Art"/>
<meta property="article:tag" content="The Building Forum for Devon and Cornwall"/>
<meta property="article:section" content="Art school"/>
<meta property="article:published_time" content="2017-04-24T10:39:58+01:00"/>
<meta property="og:image" content="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg"/>
<meta property="og:image:width" content="675"/>
<meta property="og:image:height" content="451"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Feed" href="http://artsculture.newsandmediarepublic.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Comments Feed" href="http://artsculture.newsandmediarepublic.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Plymouth College of Art invests in city centre home for Foundation Diploma in Art &#038; Design students Comments Feed" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artsculture.newsandmediarepublic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f08a0736e194f1a0df0e39182562f65"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/theme-tools/compat/A.twentyfourteen.css,qver=4.8.2.pagespeed.cf.hHjGHhHs05.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/css/A.cli-style.css,qver=1.5.3.pagespeed.cf.nUdRw1v8F6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ssbaFont-css' href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=1f08a0736e194f1a0df0e39182562f65' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.0UPQGPj2Ei.css' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/A.style.css,qver=1f08a0736e194f1a0df0e39182562f65.pagespeed.cf.r0zYt8ZsuC.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/A.mediaelementplayer.min.css,qver=2.22.0.pagespeed.cf.UzPCBqSi3X.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.css,qver=1f08a0736e194f1a0df0e39182562f65.pagespeed.ce.dMoIT2eRr0.css' type='text/css' media='all'/>
<style id='sccss_style-css' media='all'>.entry-title{text-transform:none}</style>
<link rel='stylesheet' id='social-logos-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,qver=1.pagespeed.ce.HlAnvqp_mu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.8.2.pagespeed.cf.jWFrdQ3snT.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,_modules,_related-posts,_related-posts.js,qver==20150408+cookie-law-info,_js,_cookielawinfo.js,qver==1.5.3.pagespeed.jc.BigqZjttzr.js"></script><script>eval(mod_pagespeed_LXR2$C6BtQ);</script>
<script>eval(mod_pagespeed_tUVrobW8wG);</script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://artsculture.newsandmediarepublic.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artsculture.newsandmediarepublic.org/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='http://wp.me/pyYsa-4aw'/>
<link rel="alternate" type="application/json+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart-school%2Fplymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart-school%2Fplymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students%2F&#038;format=xml"/>
<style id="fourteen-colors" type="text/css">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</style><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><style type="text/css">.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-family:Indie\ Flower;font-size:20px}.ssba_sharecount:after,.ssba_sharecount:before{right:100%;border:solid transparent;content:" ";height:0;width:0;position:absolute;pointer-events:none}.ssba_sharecount:after{border-color:rgba(224,221,221,0);border-right-color:#f5f5f5;border-width:5px;top:50%;margin-top:-5px}.ssba_sharecount:before{border-color:rgba(85,94,88,0);border-right-color:#e0dddd;border-width:6px;top:50%;margin-top:-6px}.ssba_sharecount{font:11px Arial,Helvetica,sans-serif;padding:5px;-khtml-border-radius:6px;-o-border-radius:6px;-webkit-border-radius:6px;-moz-border-radius:6px;border-radius:6px;position:relative;border:1px solid #e0dddd;color:#555e58;background:#f5f5f5}.ssba_sharecount:after{border-right-color:#f5f5f5}</style><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//artsculture.newsandmediarepublic.org/?wordfence_logHuman=1&hid=F405B963F0B3E678ABF5813B2141FF74');</script><meta name="google-site-verification" content="nuqejZnn6XiuE6JayqvdR3hNXIwIYDWWLZYO6f6XK3E"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/04/xac2014-favicon2.png.pagespeed.ic.70nR6xYHCA.png"/>
	<style type="text/css" id="twentyfourteen-header-css">.site-title,.site-description{clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);position:absolute}</style>
	<style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-7964268-1','auto');ga('send','pageview');</script>

<!-- END GADWP Universal Tracking -->


<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">.styles #page{background-color:#fff}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0d71cfad10f73a0229b9ae4da7f77f4c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16028 single-format-standard custom-background styles group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://artsculture.newsandmediarepublic.org/" rel="home">
			<img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/09/x4-ac-2014-2.jpg.pagespeed.ic.sd-aWk6uZb.jpg" width="1260" height="130" alt="artsculture">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://artsculture.newsandmediarepublic.org/" rel="home">artsculture</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-9898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9898"><a href="http://artsculture.newsandmediarepublic.org/about/">About</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a href="http://artsculture.newsandmediarepublic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11343"><a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/">Questions for artists</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://artsculture.newsandmediarepublic.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-16028" class="post-16028 post type-post status-publish format-standard has-post-thumbnail hentry category-art-school tag-foundation-diploma-in-art-design tag-palace-studios tag-plymouth tag-plymouth-college-of-art tag-the-building-forum-for-devon-and-cornwall">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Palace Court Plymouth" data-attachment-id="16029" data-permalink="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/attachment/palacecourt/" data-orig-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg?fit=675%2C451" data-orig-size="675,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PalaceCourt" data-image-description="&lt;p&gt;Palace Court Plymouth&lt;/p&gt;
" data-medium-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg?fit=474%2C317"/>	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://artsculture.newsandmediarepublic.org/category/art-school/" rel="category tag">Art school</a></span>
		</div>
		<h1 class="entry-title">Plymouth College of Art invests in city centre home for Foundation Diploma in Art &#038; Design students</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/" rel="bookmark"><time class="entry-date" datetime="2017-04-24T10:39:58+00:00">April 24, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://artsculture.newsandmediarepublic.org/author/newsand1/" rel="author">artsculture</a></span></span>			<span class="comments-link"><a href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/&amp;text=Plymouth+College+of+Art+invests+in+city+centre+home+for+Foundation+Diploma+in+Art+%26+Design+students+" target="_blank"><img src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=474" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=474" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1"/></a><span class="ssba_sharecount">1</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=474" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1"/></a><span class="ssba_sharecount">4</span></div></div><p>Palace Studios, Plymouth College of Art’s new dedicated building for Foundation Diploma in Art &amp; Design students, is due to open August 2017 on Buckwell Street in the heart of Plymouth’s city centre, adjacent to the planned British Land-owned Bretonside multiplex and cinema redevelopment and on the same street as the college’s new Palace Court campus, which was shortlisted for Building of the Year Award last year by The Building Forum for Devon and Cornwall.</p>
<p><span id="more-16028"></span>Students learning in Palace Studios, which are currently being refurbished to creative art and design-standards, will work across different disciplines to identify their chosen specialism within the arts, preparing them for creative degree-level study at selective, competitive universities for the creative arts, and to enter the UK’s booming creative industries.</p>
<p>The creative industries contribute over £80 billion per year to the UK economy and provide employment for over 1.8 million people.</p>
<p>Plymouth College of Art’s investment in Foundation Diploma in Art &amp; Design comes at a time when Falmouth University has faced protest and a petition, supported by nearly 7,000 people, against its decision to <a href="https://www.designweek.co.uk/issues/14-20-november-2016/falmouth-university-temporarily-scrap-expensive-art-design-foundation-course/">suspend an equivalent course</a> that had been running since the 1960s.</p>
<p>Foundation Diplomas in Art &amp; Design are a qualification unique to the creative industries, designed to offer ambitious students the opportunity to spend a year immersing themselves in discovery, experimentation and exploration of different artistic disciplines that are unavailable in conventional education settings.</p>
<p>The £25m investment in the regeneration of Plymouth<br/>
Palace Studios will add to regeneration of the area between Drake Circus and the Barbican, which Plymouth College of Art contributed to last year with the opening of Palace Court, the college’s dedicated Pre-Degree campus for over 600 16 to 19-year-olds studying creative Extended Diplomas, also on Buckwell Street. Since 2010 Plymouth College of Art and Plymouth School of Creative Arts have invested more than £25m in the city of Plymouth, and created circa 200 new jobs.</p>
<p>Palace Studios will include two large specialist studios, comprising spaces over 160m2, designed to meet the needs of modern art, design and media students, high windows for natural light, plus an enclosed courtyard social area, all housed only 250 metres away from the sea and five minutes walk from the college’s main Tavistock Place campus.</p>
<p>Matias Shortcook, associate Dean, Pre-Degree at Plymouth College of Art, said: “We remain committed to the importance of our Foundation Diploma in Art &amp; Design, despite closures of similar courses around the country.</p>
<p>&#8220;That year of vital experimentation gives our students the grounding to succeed at the most competitive arts institutions in the world and the creative industries beyond.</p>
<p>“Our past Foundation Diploma in Art &amp; Design students have had work exhibited at Tate Modern and Saatchi Gallery, with graduates like Zowie Broach going on to found the international fashion label BOUDICCA. Plymouth College of Art is the most significant destination for Foundation Diploma in Art &amp; Design study in South West England, a beautiful region that contains two entire national parks, four World Heritage Sites and the longest coastline in England.”</p>
<p>Zowie Broach, co-founder of the independent fashion label and design house BOUDICCA and Head of Fashion at the Royal College of Art, said of her Foundation Diploma in Art &amp; Design at Plymouth College of Art: “Being at the college allowed me to be myself. It ran a series of ideas through my system and asked me to question them. I learned so much in my time there, but it’s only in retrospect that I realise how powerful that year really was for me. It gave me a freedom that no other course has given me. It was a truly experimental existence for one year.”</p>
<p>The announcement of Plymouth College of Art’s latest development follows the opening Autumn 2016 of Plymouth College of Art’s dedicated Pre-Degree campus for 16 to 19-year-olds by Katie Greenyer, Creative Director of Pentland Brands, the opening in 2015 of The Red House, home to Plymouth School of Creative Arts by Sir Nicholas Serota, incoming Chairman of Arts Council England and current Director of Tate, and the opening of the college’s Craft, Design and Fabrication Workshops in 2014 by Sir John Sorrell CBE, UK Business Ambassador and Founder President of the Creative Industries Federation.</p>
<p>The Red House, home to Plymouth School of Creative Arts, is now an internationally renowned landmark building for the city, acting as a symbol of regeneration to visitors arriving in Plymouth by ferry from overseas.</p>
<p>&nbsp;</p>
<p>(form a press release)<br/>
<!--Azullo Respond Start--><br/>
<script src='https://services.respondhq.com/scripts/Azullo.Respond.UI.js' type='text/javascript'></script><br/>
<noscript>Respond needs javascript to run. To find out more <a href='http://www.respondhq.com'>click here</a></noscript></p>
<div class='azullo_buttonDisplay'></div>
<p><script type='text/javascript'>azullo_loadButton_small(0,0,159);</script><br/>
<!--Azullo Respond End--></p>
<hr>
<script type="text/javascript">google_ad_client="ca-pub-5378101014545767";google_ad_slot="8797646306";google_ad_width=468;google_ad_height=60;</script><br/>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
<p>
<span style="color: #ffffff;"></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16028" class="share-twitter sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16028" class="share-google-plus-1 sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16028" class="share-facebook sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://artsculture.newsandmediarepublic.org/tag/foundation-diploma-in-art-design/" rel="tag">Foundation Diploma in Art &amp; Design</a><a href="http://artsculture.newsandmediarepublic.org/tag/palace-studios/" rel="tag">Palace Studios</a><a href="http://artsculture.newsandmediarepublic.org/tag/plymouth/" rel="tag">Plymouth</a><a href="http://artsculture.newsandmediarepublic.org/tag/plymouth-college-of-art/" rel="tag">Plymouth College of Art</a><a href="http://artsculture.newsandmediarepublic.org/tag/the-building-forum-for-devon-and-cornwall/" rel="tag">The Building Forum for Devon and Cornwall</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://artsculture.newsandmediarepublic.org/classical/sumptuous-feast-moorland-music-dante-quartet-mark-bebbington-tavistock-church/" rel="prev"><span class="meta-nav">Previous Post</span>A sumptuous feast of moorland music: Dante Quartet with Mark Bebbington at Tavistock Church</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&#038;postid=16028&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=242f0916fdbb36f1d055d451af530f4928cb1a98#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart-school%2Fplymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>document.MAX_ct0='';var m3_u=(location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r=Math.floor(Math.random()*99999999999);document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("zoneid=18434");document.write("&amp;nodis=1");document.write('&amp;cb='+m3_r);if(document.MAX_used!=',')document.write("&amp;exclude="+document.MAX_used);document.write(document.charset?'&amp;charset='+document.charset:(document.characterSet?'&amp;charset='+document.characterSet:''));document.write("&amp;loc="+escape(window.location));if(document.referrer)document.write("&amp;referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if((typeof(document.MAX_ct0)!='undefined')&&(document.MAX_ct0.substring(0,4)=='http')){document.write("&amp;ct0="+escape(document.MAX_ct0));}if(document.mmm_fo)document.write("&amp;mmm_fo=1");document.write("'></scr"+"ipt>");</script><noscript><a href='http://cas.criteo.com/delivery/ck.php?n=44589f32&amp;cb=38c0e2741e' target='_blank'><img src='http://cas.criteo.com/delivery/avw.php?zoneid=18434&amp;n=44589f32&amp;ct0=' border='0' alt=''/></a></noscript></div>
		</aside><aside id="image-3" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.countrysetting.co.uk/"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?w=474" class="alignnone" data-recalc-dims="1"/></a></div>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/" title="Questions for artists" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/03/hand_up.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Questions for artists" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/literature/scandals-and-lies-the-life-of-emily-dickinson/" title="&#039;Scandals and lies&#039;: the life of Emily Dickinson" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2012/06/emily-dickinson.jpg?fit=460%2C246&#038;resize=200%2C200" alt="&#039;Scandals and lies&#039;: the life of Emily Dickinson" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/" title="Plymouth College of Art invests in city centre home for Foundation Diploma in Art &amp; Design students" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/PalaceCourt.jpg?fit=675%2C451&#038;resize=200%2C200" alt="Plymouth College of Art invests in city centre home for Foundation Diploma in Art &amp; Design students" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical/sumptuous-feast-moorland-music-dante-quartet-mark-bebbington-tavistock-church/" title="A sumptuous feast of moorland music: Dante Quartet with Mark Bebbington at Tavistock Church" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/DanteQuartetwithMarkBebbington.jpg?fit=675%2C320&#038;resize=200%2C200" alt="A sumptuous feast of moorland music: Dante Quartet with Mark Bebbington at Tavistock Church" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2008/02/ac-focus.jpg?fit=672%2C372&#038;resize=200%2C200" alt="About" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/artsculture-magazine/" title="ArtsCulture magazine" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/02/ac-mag-feat.jpg?fit=672%2C372&#038;resize=200%2C200" alt="ArtsCulture magazine" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/yvonne-coombers-my-hearts-garden-at-the-paragon-gallery-review/" title="Yvonne Coomber&#039;s My Heart&#039;s Garden at The Paragon Gallery: review" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2010/05/GetAttachment.gif?fit=397%2C397&#038;resize=200%2C200" alt="Yvonne Coomber&#039;s My Heart&#039;s Garden at The Paragon Gallery: review" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/news/artists-invited-submit-work-national-platform-contemporary-visual-arts/" title="Artists are invited to submit work to national platform for contemporary visual arts" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/04/email-banner-call-out.jpg?fit=600%2C200&#038;resize=200%2C200" alt="Artists are invited to submit work to national platform for contemporary visual arts" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/uncategorized/exeter-fringe-guitar-concert-by-the-keith-hyett/" title="EXETER FRINGE: Guitar concert, by the Keith Hyett" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2011/06/keith-hyatt-1.jpg?fit=460%2C290&#038;resize=200%2C200" alt="EXETER FRINGE: Guitar concert, by the Keith Hyett" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/devon/devon-open-studios-emerging-artist-nigel-waters/" title="Devon Open Studios Emerging Artist: Nigel Waters " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2011/05/NigelWaters.jpg?fit=460%2C290&#038;resize=200%2C200" alt="Devon Open Studios Emerging Artist: Nigel Waters " data-pin-nopin="true"/>
						</a>
											</div>
				</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="https://www.facebook.com/pages/ArtsCulture/192683327434025?ref=hl">Facebook</a></li>
<li id="menu-item-11769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11769"><a href="https://twitter.com/artsculturemag">Twitter</a></li>
<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13728"><a href="http://artsculture.newsandmediarepublic.org/category/classical/">Classical</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/">Plymouth College of Art invests in city centre home for Foundation Diploma in Art &#038; Design students</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical/sumptuous-feast-moorland-music-dante-quartet-mark-bebbington-tavistock-church/">A sumptuous feast of moorland music: Dante Quartet with Mark Bebbington at Tavistock Church</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/news/dehumanising-labour-practices-and-working-class-struggles-in-noam-torans-new-exhibition-for-the-gallery-at-plymouth-college-of-art/">Dehumanising labour practices and working class struggles in Noam Toran’s new exhibition for The Gallery at Plymouth College of Art</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/literature/national-memory-day-dementia-writing-competition-shortlist-announced/">National Memory Day dementia writing competition shortlist announced</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/news/artists-across-world-feature-second-plymouth-contemporary/">Artists from across the world to feature in second Plymouth Contemporary</a>
						</li>
				</ul>
		</aside>			</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-7964268-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="http://artsculture.newsandmediarepublic.org" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/artsculture.newsandmediarepublic.org\/art-school\/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students\/":16028};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/art-school/plymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/akismet,__inc,_form.js,qver==3.3+jetpack,_modules,_photon,_photon.js,qver==20130122+fitvids-for-wordpress,_jquery.fitvids.js,qver==1.1+simple-share-buttons-adder,_js,_ssba.min.js,qver==1f08a0736e194f1a0df0e39182562f65.pagespeed.jc.8Mjbfx7OAa.js"></script><script>eval(mod_pagespeed_VNp4P3HJk4);</script>
<script>eval(mod_pagespeed_CI_ve26wXe);</script>
<script>eval(mod_pagespeed_POUf39a7p4);</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script>eval(mod_pagespeed_EDZWYml4ty);</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins,_jetpack,_modules,_wpgroho.js,qver==1f08a0736e194f1a0df0e39182562f65+themes,_twentyfourteen,_js,_functions.js,qver==20150315.pagespeed.jc.F2SDuCNsGS.js"></script><script>eval(mod_pagespeed_jzclCSKagm);</script>
<script>eval(mod_pagespeed_lZb9hZ0WOj);</script>
<script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script src="http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement,_wp-mediaelement.min.js,qver==1f08a0736e194f1a0df0e39182562f65+wp-embed.min.js,qver==1f08a0736e194f1a0df0e39182562f65.pagespeed.jc.0_26PcRDC1.js"></script><script>eval(mod_pagespeed_u$UJNgXIgP);</script>
<script>eval(mod_pagespeed_tqWviYG_WN);</script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=4.8.2.pagespeed.jm.wgTLulNvrc.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
		<script type="text/javascript">jQuery(document).ready(function(){jQuery('body').fitVids();});</script>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=242f0916fdbb36f1d055d451af530f4928cb1a98#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart-school%2Fplymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=242f0916fdbb36f1d055d451af530f4928cb1a98#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart-school%2Fplymouth-college-art-invests-city-centre-home-foundation-diploma-art-design-students%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529";}};if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}}</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'8335538',post:'16028',tz:'1',srv:'artsculture.newsandmediarepublic.org'}]);_stq.push(['clickTrackerInit','8335538','16028']);</script>
</body>
</html>