<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Lake Keitele and a vision of Finland at the National Gallery - artsculture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lake Keitele: A Vision of Finland at the National Gallery to mark 100 years of Finland’s independence, and to explore Akseli Gallen-Kallela’s beguiling work"/>
<link rel="canonical" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lake Keitele and a vision of Finland at the National Gallery - artsculture" />
<meta property="og:description" content="Lake Keitele: A Vision of Finland at the National Gallery to mark 100 years of Finland’s independence, and to explore Akseli Gallen-Kallela’s beguiling work" />
<meta property="og:url" content="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/" />
<meta property="og:site_name" content="artsculture" />
<meta property="article:tag" content="Dr Gabriele Finaldi" />
<meta property="article:tag" content="Lake Keitele" />
<meta property="article:tag" content="National Gallery" />
<meta property="article:section" content="art" />
<meta property="article:published_time" content="2017-10-20T11:28:23+01:00" />
<meta property="og:image" content="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="1095" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/artsculture.newsandmediarepublic.org\/","name":"artsculture","potentialAction":{"@type":"SearchAction","target":"http:\/\/artsculture.newsandmediarepublic.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Feed" href="http://artsculture.newsandmediarepublic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Comments Feed" href="http://artsculture.newsandmediarepublic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Lake Keitele and a vision of Finland at the National Gallery Comments Feed" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artsculture.newsandmediarepublic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0ee899773fe7ecf0adde590fb556691e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=0ee899773fe7ecf0adde590fb556691e' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/style.css?ver=0ee899773fe7ecf0adde590fb556691e' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=0ee899773fe7ecf0adde590fb556691e' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://artsculture.newsandmediarepublic.org?sccss=1&#038;ver=0ee899773fe7ecf0adde590fb556691e' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://artsculture.newsandmediarepublic.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artsculture.newsandmediarepublic.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/pyYsa-4lK' />
<link rel="alternate" type="application/json+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F&#038;format=xml" />
<style id="fourteen-colors" type="text/css">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</style><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/starbox//themes/business/css/frontend.css?ver=3.0.6' type='text/css' media='all' />
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/starbox//themes/business/js/frontend.js?ver=3.0.6'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media='all' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//artsculture.newsandmediarepublic.org/?wordfence_lh=1&hid=DB5D8E62AEFB72945695161B0D6DA99D');
</script><meta name="google-site-verification" content="nuqejZnn6XiuE6JayqvdR3hNXIwIYDWWLZYO6f6XK3E" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/04/ac2014-favicon2.png" />
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">
.styles #page{background-color:#fff}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0d71cfad10f73a0229b9ae4da7f77f4c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16724 single-format-standard custom-background styles group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://artsculture.newsandmediarepublic.org/" rel="home">
			<img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/09/4-ac-2014-2.jpg" width="1260" height="130" alt="artsculture">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://artsculture.newsandmediarepublic.org/" rel="home">artsculture</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-9898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9898"><a href="http://artsculture.newsandmediarepublic.org/about/">About</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a href="http://artsculture.newsandmediarepublic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11343"><a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/">Questions for artists</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://artsculture.newsandmediarepublic.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-16724" class="post-16724 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-dr-gabriele-finaldi tag-lake-keitele tag-national-gallery">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lake Keitele by Akseli Gallen-Kallela" srcset="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?resize=672%2C372 672w, https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?resize=1038%2C576 1038w, https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?zoom=2&amp;resize=672%2C372 1344w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="16725" data-permalink="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/attachment/unnamed-6/" data-orig-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?fit=1400%2C1095" data-orig-size="1400,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Photo: The National Gallery London.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lake Keitele by Akseli Gallen-Kallela" data-image-description="&lt;p&gt;Lake Keitele by Akseli Gallen-Kallela&lt;/p&gt;
" data-medium-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?fit=300%2C235" data-large-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/unnamed-6.jpg?fit=474%2C371" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://artsculture.newsandmediarepublic.org/category/art/" rel="category tag">art</a></span>
		</div>
		<h1 class="entry-title">Lake Keitele and a vision of Finland at the National Gallery</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/" rel="bookmark"><time class="entry-date" datetime="2017-10-20T11:28:23+00:00">October 20, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://artsculture.newsandmediarepublic.org/author/newsand1/" rel="author">artsculture</a></span></span>			<span class="comments-link"><a href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/&amp;text=Lake+Keitele+and+a+vision+of+Finland+at+the+National+Gallery+"  target="_blank" ><img src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=474" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/"  target="_blank" ><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=474" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/"  target="_blank" ><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=474" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span></div></div><p>This winter, visitors to the National Gallery can discover a selection of paintings by the Finnish artist Akseli Gallen-Kallela (1865–1931) in the first exhibition in the UK devoted to this artist.</p>
<h2><span id="more-16724"></span>Cool, silvery elegance</h2>
<p>Lake Keitele (1905) purchased by the National Gallery in 1999, with its cool, silvery elegance and meditative quality, has become one of the Gallery’s best-loved works and remains the only painting by this artist in a British public collection. Lake Keitele has never before been the subject of an in-depth study.</p>
<p>In the exhibition all four versions of Gallen-Kallela’s Lake Keitele composition are reunited for the first time in the UK and within the context of the artist’s landscape work. Two Lake Keitele landscapes have been borrowed from private collections, one of which is on long-term loan to the Gallen-Kallela Museum, near Helsinki; the third comes from the Lahti Art Museum/Viipuri Foundation, Finland.</p>
<h2>Genesis and meaning</h2>
<p><strong>Lake Keitele: A Vision of Finland</strong> looks closely at the genesis and meaning of this deceptively simple image: a view of a lake bathed in brilliant summer light, celebrating the unspoilt beauty of the Finnish countryside. The four landscapes are shown side by side, in the order in which they are believed to have been painted, allowing visitors to study the gradual shift from a directly observed, naturalistic landscape to a highly stylised and abstracted image.</p>
<p>The exhibition also gives the public a chance to explore the work of Gallen-Kallela, one of Finland’s most prominent artists, whose career was inextricably linked to the history of his country.</p>
<h2>Cultural nationalism</h2>
<p>At a time when Finland was struggling for independence, having been under foreign rule for eight centuries, Gallen-Kallela’s paintings came to embody the country’s cultural nationalism and to symbolise Finland’s struggle for political autonomy. This was finally achieved 100 years ago in December 1917. Lake Keitele: A Vision of Finland is timely as it marks the centenary of Finland’s independence.</p>
<p>A prolific artist, trained in Helsinki and Paris, Gallen-Kallela painted ambitious works fusing Continental influences such as naturalism and symbolism. Well-travelled and universally successful in the salons and exhibition rooms of Europe, Gallen-Kallela remained attached to his native Finland all his life.</p>
<h2>The ancient legends of the Kalevala</h2>
<p>He developed his own distinctive visual language, vigorous and archaic, for depicting the ancient legends of the Kalevala, the Finnish national epic, a compilation of age-old poems glorifying the country’s heroic roots – an aspect of his work for which the artist remains most famous.</p>
<p>Spanning 30 years of Gallen-Kallela’s career, the exhibition features a dozen works, centred around the four versions of Lake Keitele. A group of his earlier landscape works helps trace the elaboration of the composition, while attesting to his assimilation of Continental trends.</p>
<p>A rare, early stained-glass artwork of a lakeshore view by Gallen-Kallela (1896) demonstrates not just the artist’s skills in various media, but also the central significance of Finland’s natural scenery in his oeuvre.</p>
<p>Additional paintings of lakeside landscapes executed in the summer of 1904 evoke the fruitful months spent by the artist on the shores of Lake Keitele, painting its glorious setting, while two works on themes from the Kalevala emphasise the mythical dimension of the Lake Keitele landscape.</p>
<p>In addition, a recently discovered late pastel stresses the ongoing significance of the subject for Gallen-Kallela. Coming primarily from Finnish collections, public and private, many of these works have rarely been exhibited publicly.</p>
<h2>Silvery reflections</h2>
<p>Anne Robbins, Associate Curator of Post-1800 Paintings at the National Gallery and curator of the exhibition, explains: “With its silvery reflections, drenched in crystalline Nordic light, Lake Keitele is an immediately appealing work, and one which truly captivates the public, holding its own against the Gallery’s famous Monets and Van Goghs.</p>
<p>&#8220;We have long wanted to look further into this work, to decipher its many layers of meaning, and are thrilled to have been able to reunite the four versions in this focused exhibition. I hope it will be a revelation, introducing a highly distinctive artist whose life intersected with the history of Finland, and throwing light on a painting which has not ceased to enthral visitors.”</p>
<p>National Gallery director, Dr Gabriele Finaldi, said: “Beautiful and rich in symbolic meaning, Gallen-Kallela’s Lake Keitele has become one of the National Gallery’s most popular pictures. This is the first exhibition we have devoted to Finnish painting in Trafalgar Square and it marks 100 years of Finland’s independence.”</p>
<p>The exhibition is accompanied by the first National Gallery book dedicated to Gallen-Kallela and this specific work. The catalogue examines Gallen-Kallela’s Lake Keitele in the context of the artist’s oeuvre, as well as in the international and historical setting in which this landscape was painted.</p>
<p><strong><a href="https://www.nationalgallery.org.uk/whats-on/exhibitions/lake-keitele-a-vision-of-finland">Lake Keitele: A Vision of Finland</a> runs from 15 November 2017 – 4 February 2018. Admission free, donations welcome</strong></p>
<p><strong><a href="https://www.nationalgallery.org.uk/">The National Gallery</a></strong> | <a href="https://www.facebook.com/thenationalgallery">Facebook</a> | Twitter: <span class="username u-dir" dir="ltr"><a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/NationalGallery">@<b class="u-linkComplex-target">NationalGallery</b></a> | </span>Instagram: @national_gallery | <strong><a href="https://www.youtube.com/user/nationalgalleryuk">YouTube</a></strong></p>
<p>#LakeKeitele</p>
<p>(image: Akseli Gallen-Kallela, Lake Keitele, 1905 © The National Gallery, London)</p>
<p>(from a press release)<br />
<!--Azullo Respond Start--><br />
<script src='https://services.respondhq.com/scripts/Azullo.Respond.UI.js' type='text/javascript'></script><br />
<noscript>Respond needs javascript to run. To find out more <a href='http://www.respondhq.com'>click here</a></noscript></p>
<div class='azullo_buttonDisplay'></div>
<p><script type='text/javascript'>azullo_loadButton_small(0, 0, 159);</script><br />
<!--Azullo Respond End--></p>
<hr>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5378101014545767";
/* ArtsCulture story banner */
google_ad_slot = "8797646306";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script><br />
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<p>
<span style="color: #ffffff;"></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url" title="artsculture"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/4-a-2014-2.jpg?w=80" class="photo" alt="artsculture" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url">artsculture</a></h3><div class="abh_job" ></div><div class="description note abh_description" >artsculture is the name for our Staff Writers here at the Arts+Culture. If you'd like to become a staff, or named, writer<a href="mailto:info@newsandmediarepublic.org"> drop us a line</a>.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url" title="artsculture"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/4-a-2014-2.jpg?w=80" class="photo" alt="artsculture" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by artsculture <span class="abh_allposts">(<a href="http://artsculture.newsandmediarepublic.org/author/newsand1/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/">Lake Keitele and a vision of Finland at the National Gallery</a><span> - October 20, 2017</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/university-plymouth-choral-society-christmas-concert/">&#8216;A festival of singing and rejoicing&#8217;: University of Plymouth Choral Society Christmas Concert</a><span> - October 18, 2017</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/music/decoding-secrets-life-2018-peninsula-arts-contemporary-music-festival/">Decoding the secrets of life at the 2018 Peninsula Arts Contemporary Music Festival</a><span> - October 17, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16724" class="share-twitter sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16724" class="share-google-plus-1 sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16724" class="share-facebook sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://artsculture.newsandmediarepublic.org/tag/dr-gabriele-finaldi/" rel="tag">Dr Gabriele Finaldi</a><a href="http://artsculture.newsandmediarepublic.org/tag/lake-keitele/" rel="tag">Lake Keitele</a><a href="http://artsculture.newsandmediarepublic.org/tag/national-gallery/" rel="tag">National Gallery</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/university-plymouth-choral-society-christmas-concert/" rel="prev"><span class="meta-nav">Previous Post</span>&#8216;A festival of singing and rejoicing&#8217;: University of Plymouth Choral Society Christmas Concert</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&#038;postid=16724&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=d0f8b14275f1f08fd82dd0571326efad03689070#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=18434");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://cas.criteo.com/delivery/ck.php?n=44589f32&amp;cb=38c0e2741e' target='_blank'><img src='http://cas.criteo.com/delivery/avw.php?zoneid=18434&amp;n=44589f32&amp;ct0=' border='0' alt='' /></a></noscript></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://www.countrysetting.co.uk/" class="" rel="" target=""><img width="300" height="249" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" class="image wp-image-11523 alignnone attachment-full size-full" alt="Country Setting" style="max-width: 100%; height: auto;" data-attachment-id="11523" data-permalink="http://artsculture.newsandmediarepublic.org/country-setting-logomed-res/" data-orig-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="COUNTRY-SETTING-LOGOmed-res" data-image-description="&lt;p&gt;publisher Country Setting&lt;/p&gt;
" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" /></a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/" title="Questions for artists" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/03/hand_up.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Questions for artists" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/literature/scandals-and-lies-the-life-of-emily-dickinson/" title="&#039;Scandals and lies&#039;: the life of Emily Dickinson" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2012/06/emily-dickinson.jpg?fit=460%2C246&#038;resize=200%2C200" alt="&#039;Scandals and lies&#039;: the life of Emily Dickinson" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/comment/artists-able-express-emotions-freely-sake-democracy-says-prankur-chaturvedi/" title="Artists should be able to express their emotions freely for the sake of democracy, says Prankur Chaturvedi" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/03/Prankur-Chaturvedi-thumb.jpg?fit=675%2C379&#038;resize=200%2C200" alt="Artists should be able to express their emotions freely for the sake of democracy, says Prankur Chaturvedi" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/music/peninsula-arts-contemporary-music-festival-2017-explores-reinvention-human-voice/" title="Peninsula Arts Contemporary Music Festival 2017 explores the reinvention of the human voice" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/10/voice-2.0.png?fit=675%2C554&#038;resize=200%2C200" alt="Peninsula Arts Contemporary Music Festival 2017 explores the reinvention of the human voice" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/red-rag-gallery-to-represent-west-country-artists-at-devon-art-fair/" title="Red Rag Gallery to represent West Country artists at Devon Art Fair" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2010/07/Nagib-Karsan-NK1-7HQ-Lookin.gif?fit=770%2C578&#038;resize=200%2C200" alt="Red Rag Gallery to represent West Country artists at Devon Art Fair" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/jackets-sleeping-bags-and-changing-the-world-heather-smith-reviews-the-lucy-orta-exhibition-in-plymouth/" title="Jackets, sleeping bags and changing the world. Heather Smith reviews the Lucy Orta exhibition in Plymouth " class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/i48.photobucket.com/albums/f239/peoplesrepublic/IMAGE-3.jpg?resize=200%2C200" alt="Jackets, sleeping bags and changing the world. Heather Smith reviews the Lucy Orta exhibition in Plymouth " data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/wilf-plowman-royal-favourite/" title="Wilf Plowman - a royal favourite" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/images.artnet.com/picture.asp?resize=200%2C200" alt="Wilf Plowman - a royal favourite" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2008/02/ac-focus.jpg?fit=672%2C372&#038;resize=200%2C200" alt="About" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/news/bayaan-medium-tell-stories-world/" title="Bayaan: A medium to tell your stories to the world" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/09/Bayaan.jpg?fit=1200%2C588&#038;resize=200%2C200" alt="Bayaan: A medium to tell your stories to the world" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/joel-munday-peter-clarkes-lunchtime-recital-leaves-audience-spring-step/" title="Joel Munday and Peter Clarke’s lunchtime recital leaves the audience with a spring in their step" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/09/Joel-Munday-Peter-Clarke-crop.jpg?fit=657%2C376&#038;resize=200%2C200" alt="Joel Munday and Peter Clarke’s lunchtime recital leaves the audience with a spring in their step" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="https://www.facebook.com/pages/ArtsCulture/192683327434025?ref=hl">Facebook</a></li>
<li id="menu-item-11769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11769"><a href="https://twitter.com/artsculturemag">Twitter</a></li>
<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13728"><a href="http://artsculture.newsandmediarepublic.org/category/classical-with-philip-r-buttall/">Classical with Philip R Buttall</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/">Lake Keitele and a vision of Finland at the National Gallery</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/university-plymouth-choral-society-christmas-concert/">&#8216;A festival of singing and rejoicing&#8217;: University of Plymouth Choral Society Christmas Concert</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/music/decoding-secrets-life-2018-peninsula-arts-contemporary-music-festival/">Decoding the secrets of life at the 2018 Peninsula Arts Contemporary Music Festival</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/unlock-enigmas-emg-symphony-orchestra/">Unlock the enigmas with EMG Symphony Orchestra</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/christmas-new-year-bso/">Christmas and New Year with the BSO</a>
						</li>
				</ul>
		</aside>		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.plyclassical.co.uk/" rel="attachment wp-att-16667"><img class="alignnone size-full wp-image-16667" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/09/PlymouthClassicalMusicconcertdiary.jpg?resize=474%2C200" alt="Plymouth Classical Music concert diary" data-recalc-dims="1" /></a></p>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7964268-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://artsculture.newsandmediarepublic.org" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/artsculture.newsandmediarepublic.org\/art\/lake-keitele-and-a-vision-of-finland-at-the-national-gallery\/":16724};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/art/lake-keitele-and-a-vision-of-finland-at-the-national-gallery/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=0ee899773fe7ecf0adde590fb556691e'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=0ee899773fe7ecf0adde590fb556691e'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=0ee899773fe7ecf0adde590fb556691e'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/wp-embed.min.js?ver=0ee899773fe7ecf0adde590fb556691e'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","nonce":"b385803dbd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/artsculture.newsandmediarepublic.org\/wp-login.php?redirect_to=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16724&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=d0f8b14275f1f08fd82dd0571326efad03689070#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16724&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=d0f8b14275f1f08fd82dd0571326efad03689070#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fart%2Flake-keitele-and-a-vision-of-finland-at-the-national-gallery%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'8335538',post:'16724',tz:'1',srv:'artsculture.newsandmediarepublic.org'} ]);
	_stq.push([ 'clickTrackerInit', '8335538', '16724' ]);
</script>
</body>
</html>