<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI - artsculture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The East Cornwall Bach Choir will be having their annual singing workshop day on March 3 in Liskeard, where they will be singing ‘The Armed Man - a Mass for Peace’ by Welsh musician Karl Jenkins. Read on for details of how to take part"/>
<link rel="canonical" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI - artsculture"/>
<meta property="og:description" content="The East Cornwall Bach Choir will be having their annual singing workshop day on March 3 in Liskeard, where they will be singing ‘The Armed Man - a Mass for Peace’ by Welsh musician Karl Jenkins. Read on for details of how to take part"/>
<meta property="og:url" content="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/"/>
<meta property="og:site_name" content="artsculture"/>
<meta property="article:tag" content="Chris Howarth"/>
<meta property="article:tag" content="East Cornwall Bach Choir"/>
<meta property="article:tag" content="ECBC"/>
<meta property="article:tag" content="Jonathan Delbridge"/>
<meta property="article:tag" content="Sharon Lambert"/>
<meta property="article:tag" content="The Armed Man – a Mass for Peace"/>
<meta property="article:section" content="Classical with Philip R Buttall"/>
<meta property="article:published_time" content="2018-02-19T10:42:27+00:00"/>
<meta property="article:modified_time" content="2018-02-19T10:59:38+00:00"/>
<meta property="og:updated_time" content="2018-02-19T10:59:38+00:00"/>
<meta property="og:image" content="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="400"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/artsculture.newsandmediarepublic.org\/","name":"artsculture","potentialAction":{"@type":"SearchAction","target":"http:\/\/artsculture.newsandmediarepublic.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Feed" href="http://artsculture.newsandmediarepublic.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Comments Feed" href="http://artsculture.newsandmediarepublic.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI Comments Feed" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artsculture.newsandmediarepublic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=98b4cc2a5830e6524a59cff972fdc83b"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/theme-tools/compat/A.twentyfourteen.css,qver=5.8.pagespeed.cf.hHjGHhHs05.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/css/A.cli-style.css,qver=1.5.3.pagespeed.cf.nUdRw1v8F6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='give-styles-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/give/templates/A.give.min.css,qver=2.0.4.pagespeed.cf.54S16Y0o0D.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css' href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=98b4cc2a5830e6524a59cff972fdc83b' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.0UPQGPj2Ei.css' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/A.style.css,qver=98b4cc2a5830e6524a59cff972fdc83b.pagespeed.cf.sei8a3bFJN.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,qver=4.2.6-78496d1.pagespeed.ce.p_MPDDCZIa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.css,qver=98b4cc2a5830e6524a59cff972fdc83b.pagespeed.ce.rQiNRMR1om.css' type='text/css' media='all'/>
<style id='sccss_style-css' media='all'>.entry-title{text-transform:none}</style>
<link rel='stylesheet' id='social-logos-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,qver=1.pagespeed.ce.HlAnvqp_mu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/css/A.jetpack.css,qver=5.8.pagespeed.cf.KtWeqlX3gl.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,__inc,_build,_related-posts,_related-posts.min.js,qver==20150408+cookie-law-info,_js,_cookielawinfo.js,qver==1.5.3.pagespeed.jc.dq7q-RgD6c.js"></script><script>eval(mod_pagespeed_lhC_8oF1sJ);</script>
<script>eval(mod_pagespeed_tUVrobW8wG);</script>
<script type='text/javascript'>var give_global_vars={"ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","checkout_nonce":"3d18cdc8bf","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.0.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};var give_scripts={"ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","ajaxNonce":"769699e85f","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"2"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/give/assets/js/frontend/give.all.min.js,qver=2.0.4.pagespeed.jm.qP0ykUMiCQ.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js,qver=4.2.6-78496d1.pagespeed.jm.KwpiJBoNvY.js'></script>
<script type='text/javascript'>!function(a,b){void 0===mejs.plugins&&(mejs.plugins={},mejs.plugins.silverlight=[],mejs.plugins.silverlight.push({types:[]})),mejs.HtmlMediaElementShim=mejs.HtmlMediaElementShim||{getTypeFromFile:mejs.Utils.getTypeFromFile},void 0===mejs.MediaFeatures&&(mejs.MediaFeatures=mejs.Features),void 0===mejs.Utility&&(mejs.Utility=mejs.Utils);var c=MediaElementPlayer.prototype.init;MediaElementPlayer.prototype.init=function(){this.options.classPrefix="mejs-",this.$media=this.$node=b(this.node),c.call(this)};var d=MediaElementPlayer.prototype._meReady;MediaElementPlayer.prototype._meReady=function(){this.container=b(this.container),this.controls=b(this.controls),this.layers=b(this.layers),d.apply(this,arguments)},MediaElementPlayer.prototype.getElement=function(a){return void 0!==b&&a instanceof b?a[0]:a},MediaElementPlayer.prototype.buildfeatures=function(a,c,d,e){for(var f=["playpause","current","progress","duration","tracks","volume","fullscreen"],g=0,h=this.options.features.length;g<h;g++){var i=this.options.features[g];if(this["build"+i])try{f.indexOf(i)===-1?this["build"+i](a,b(c),b(d),e):this["build"+i](a,c,d,e)}catch(j){console.error("error building "+i,j)}}}}(window,jQuery);</script>
<script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<link rel='https://api.w.org/' href='http://artsculture.newsandmediarepublic.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artsculture.newsandmediarepublic.org/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://wp.me/pyYsa-4yB'/>
<link rel="alternate" type="application/json+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fclassical-with-philip-r-buttall%2Feast-cornwall-bach-choir-annual-singing-day-armed-man%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fclassical-with-philip-r-buttall%2Feast-cornwall-bach-choir-annual-singing-day-armed-man%2F&#038;format=xml"/>
<style id="fourteen-colors" type="text/css">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</style><meta name="generator" content="Give v2.0.4"/>

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/starbox//themes/business/css/A.frontend.css,qver=3.0.6.pagespeed.cf.Y7tUuuyIdU.css' type='text/css' media='all'/>
<script type='text/javascript'>var abh_loadbox_loaded=false;(function($){$._getCookie=function(nombre){var dcookie=document.cookie;var cname=nombre+"=";var longitud=dcookie.length;var inicio=0;while(inicio<longitud){var vbegin=inicio+cname.length;if(dcookie.substring(inicio,vbegin)===cname){var vend=dcookie.indexOf(";",vbegin);if(vend===-1)vend=longitud;return unescape(dcookie.substring(vbegin,vend));}inicio=dcookie.indexOf(" ",inicio)+1;if(inicio===0)break;}return null;};$._setCookie=function(name,value){document.cookie=name+"="+value+"; expires="+(60*24)+"; path=/";};})(jQuery);function abh_loadbox(){abh_loadbox_loaded=true;jQuery(".abh_tabs li").click(function(event){event.preventDefault();jQuery(this).parents('.abh_box').find(".abh_tabs li").removeClass('abh_active');jQuery(this).addClass("abh_active");jQuery(this).parents('.abh_box').find(".abh_tab").hide();var selected_tab=jQuery(this).find("a").attr("href");jQuery(this).parents('.abh_box').find(selected_tab.replace('#','.')+'_tab').fadeIn();jQuery(this).parents('.abh_box').find(selected_tab.replace('#','.')+'_tab').parents('.abh_box').find(selected_tab.replace('#','.')).addClass("abh_active");jQuery._setCookie('abh_tab',selected_tab);return false;});if(jQuery._getCookie('abh_tab')!==null){jQuery(".abh_tab").hide();jQuery(".abh_tabs li").removeClass('abh_active');var selected_tab=jQuery._getCookie('abh_tab');jQuery(selected_tab.replace('#','.')+'_tab').fadeIn();jQuery(selected_tab.replace('#','.')).addClass("abh_active");}}jQuery(document).ready(function(){if(abh_loadbox_loaded===false)abh_loadbox();});var abh_timeout_loadbox=setTimeout(function(){if(abh_loadbox_loaded===false)abh_loadbox();else
clearTimeout(abh_timeout_loadbox);},1000);</script>
<style id='hidedefault.css-css' media='all'>.author-box,.article-author,.author-info,#entry-author-info,#author-bio-box,#cab-author,#authorarea,.author-wrap,#post-author{display:none}</style>
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//artsculture.newsandmediarepublic.org/?wordfence_lh=1&hid=ABA03B7EDE59C5ECF01ED15557D05B77');</script><meta name="google-site-verification" content="nuqejZnn6XiuE6JayqvdR3hNXIwIYDWWLZYO6f6XK3E"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/04/xac2014-favicon2.png.pagespeed.ic.70nR6xYHCA.png"/>
	<style type="text/css" id="twentyfourteen-header-css">.site-title,.site-description{clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);position:absolute}</style>
	<style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">.styles #page{background-color:#fff}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0d71cfad10f73a0229b9ae4da7f77f4c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-17521 single-format-standard custom-background styles group-blog header-image footer-widgets singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://artsculture.newsandmediarepublic.org/" rel="home">
			<img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/09/x4-ac-2014-2.jpg.pagespeed.ic.sd-aWk6uZb.jpg" width="1260" height="130" alt="artsculture">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://artsculture.newsandmediarepublic.org/" rel="home">artsculture</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-9898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9898"><a href="http://artsculture.newsandmediarepublic.org/about/">About</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a href="http://artsculture.newsandmediarepublic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11343"><a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/">Questions for artists</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://artsculture.newsandmediarepublic.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-17521" class="post-17521 post type-post status-publish format-standard has-post-thumbnail hentry category-classical-with-philip-r-buttall tag-chris-howarth tag-east-cornwall-bach-choir tag-ecbc tag-jonathan-delbridge tag-sharon-lambert tag-the-armed-man-a-mass-for-peace">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Cornwall Bach Choir" data-attachment-id="17522" data-permalink="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/attachment/east-cornwall-bach-choir/" data-orig-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg?fit=1000%2C400" data-orig-size="1000,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East Cornwall Bach Choir" data-image-description="&lt;p&gt;East Cornwall Bach Choir&lt;/p&gt;
" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg?fit=300%2C120" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg?fit=474%2C190"/>	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://artsculture.newsandmediarepublic.org/category/classical-with-philip-r-buttall/" rel="category tag">Classical with Philip R Buttall</a></span>
		</div>
		<h1 class="entry-title">East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/" rel="bookmark"><time class="entry-date" datetime="2018-02-19T10:42:27+00:00">February 19, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://artsculture.newsandmediarepublic.org/author/philip-r-buttall/" rel="author">Philip Buttall</a></span></span>			<span class="comments-link"><a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<!-- Simple Share Buttons Adder (7.3.10) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/&amp;text=East%20Cornwall%20Bach%20Choir%20Annual%20Singing%20Day%20explores%20%E2%80%98The%20Armed%20Man%E2%80%99%20to%20commemorate%20those%20who%20died%20in%20WWI%20" target=&quot;_blank&quot;><img src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=474" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/" target=&quot;_blank&quot;><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=474" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1"/></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=474" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1"/></a><span class="ssba_sharecount">1</span></div></div><p><strong>Saturday March 3</strong><br/>
<strong>Liskeard Methodist Church at 11am</strong></p>
<p><em>East Cornwall Bach Choir (ECBC) Singing Day organiser Sharon Lambert writes</em>: ‘East Cornwall Bach Choir is delighted to announce that the work for our annual singing workshop for 2018 will be ‘The Armed Man – a Mass for Peace’. We chose this piece (composed in 1999 by the Welsh musician Karl Jenkins, b.1944), to commemorate the millions who died in the World War I, which ended 100 years ago this year.</p>
<p><span id="more-17521"></span>All singers, from veterans to those just getting started, are warmly invited to join us for the Singing Day (Saturday 3rd March 2018) at Liskeard Methodist Church. Those less experienced can be paired with a choir-member ‘buddy’ who will help them get to grips with the music as the day progresses.</p>
<p>We will start at 11am, spending morning and afternoon sessions rehearsing (with breaks for lunch &amp; tea!); then at 5.30pm there will be a public performance of the Mass – duration about 45 minutes.</p>
<p>We will be conducted by our musical director, Chris Howarth, accompanied by Jonathan Delbridge on the piano, plus two percussionists, and players of recorders, dulcian, trumpet and other instruments, to give rich and varied timbres throughout the piece.</p>
<p>Further details and an application form can be found on our website <a href="https://www.ecbc.co.uk/">www.ecbc.co.uk</a>, or you can telephone Sharon on 01752 846102. The costs of taking part are: Singers £18, FT Students £9 (including hire of copy), Audience tickets for the performance (at 5.30) £5.</p>
<p>We hope very much that you can join us for this splendid occasion, and that you may have friends/family who would like to come along and hear the results of our joint labours.’</p>
<p><strong>Philip R Buttall</strong><br/>
<!--Azullo Respond Start--><br/>
<script src='https://services.respondhq.com/scripts/Azullo.Respond.UI.js' type='text/javascript'></script><br/>
<noscript>Respond needs javascript to run. To find out more <a href='http://www.respondhq.com'>click here</a></noscript></p>
<div class='azullo_buttonDisplay'></div>
<p><script type='text/javascript'>azullo_loadButton_small(0,0,159);</script><br/>
<!--Azullo Respond End--></p>
<hr>
<script type="text/javascript">google_ad_client="ca-pub-5378101014545767";google_ad_slot="8797646306";google_ad_width=468;google_ad_height=60;</script><br/>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
<p>
<span style="color: #ffffff;"></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.philiprbuttall.co.uk/" class="url" target="_blank" title="Philip Buttall"><img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/xphilip,P20r,P20buttall.jpg.pagespeed.ic.y5obAnxWBt.jpg" class="photo" width="80" alt="Philip Buttall"/></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="http://www.philiprbuttall.co.uk/" class="url" target="_blank">Philip Buttall</a></h3><div class="abh_job"></div><div class="description note abh_description">Philip R Buttall was the Classical Music Writer at Plymouth Herald from 1997-2017. He is a sought-after piano teacher, composer and arranger, and online concert and CD reviewer. Further information and contact details are available at <a href="http://www.philiprbuttall.co.uk/">www.philiprbuttall.co.uk</a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://www.philiprbuttall.co.uk/" class="url" target="_blank" title="Philip Buttall"><img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/xphilip,P20r,P20buttall.jpg.pagespeed.ic.y5obAnxWBt.jpg" class="photo" width="80" alt="Philip Buttall"/></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by Philip Buttall <span class="abh_allposts">(<a href="http://artsculture.newsandmediarepublic.org/author/philip-r-buttall/">see all</a>)</span></h4><div class="abh_description note"><ul>				<li>					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/">East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI</a><span> - February 19, 2018</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestra-performs-buckingham-palace/">Bournemouth Symphony Orchestra performs at Buckingham Palace</a><span> - February 17, 2018</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestra-brings-cello-eulogy-concert-plymouth/">Bournemouth Symphony Orchestra brings its Cello Eulogy Concert to Plymouth</a><span> - February 13, 2018</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17521" class="share-twitter sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17521" class="share-google-plus-1 sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17521" class="share-facebook sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://artsculture.newsandmediarepublic.org/tag/chris-howarth/" rel="tag">Chris Howarth</a><a href="http://artsculture.newsandmediarepublic.org/tag/east-cornwall-bach-choir/" rel="tag">East Cornwall Bach Choir</a><a href="http://artsculture.newsandmediarepublic.org/tag/ecbc/" rel="tag">ECBC</a><a href="http://artsculture.newsandmediarepublic.org/tag/jonathan-delbridge/" rel="tag">Jonathan Delbridge</a><a href="http://artsculture.newsandmediarepublic.org/tag/sharon-lambert/" rel="tag">Sharon Lambert</a><a href="http://artsculture.newsandmediarepublic.org/tag/the-armed-man-a-mass-for-peace/" rel="tag">The Armed Man – a Mass for Peace</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://artsculture.newsandmediarepublic.org/plymouth-contemporary/four-featured-artists-plymouth-contemporary-artist-showcase-2018-peninsula-arts-gallery/" rel="prev"><span class="meta-nav">Previous Post</span>Four featured artists at Plymouth Contemporary Artist Showcase 2018 | Peninsula Arts Gallery</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&#038;postid=17521&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=8dc387bf596428791ed7a94b97237d14416ed93b#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fclassical-with-philip-r-buttall%2Feast-cornwall-bach-choir-annual-singing-day-armed-man%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- google mpu -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5378101014545767" data-ad-slot="3152284765"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://www.countrysetting.co.uk/"><img width="300" height="249" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" class="image wp-image-11523 alignnone attachment-full size-full" alt="Country Setting" style="max-width: 100%; height: auto;" data-attachment-id="11523" data-permalink="http://artsculture.newsandmediarepublic.org/country-setting-logomed-res/" data-orig-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="COUNTRY-SETTING-LOGOmed-res" data-image-description="&lt;p&gt;publisher Country Setting&lt;/p&gt;
" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249"/></a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/" title="Questions for artists" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/03/hand_up.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Questions for artists" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/exhibition/truth-beauty-thin-line-macabre-perfection/" title="Truth and beauty: the thin line between the macabre and ‘perfection’" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/t-Truth-and-Beauty-Private-Press-View.jpg?fit=720%2C440&#038;resize=200%2C200" alt="Truth and beauty: the thin line between the macabre and ‘perfection’" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/dartington-community-choir-2/" title="Dartington Community Choir&#039;s celebration of Shakespeare an unmitigated success" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/06/DCC-1.jpg?fit=675%2C338&#038;resize=200%2C200" alt="Dartington Community Choir&#039;s celebration of Shakespeare an unmitigated success" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/news/van-gogh-sunflowers-facebook-live/" title="Van Gogh Sunflowers go live on Facebook for virtual exhibition #SunflowersLive" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/sunflowers.jpg?fit=675%2C353&#038;resize=200%2C200" alt="Van Gogh Sunflowers go live on Facebook for virtual exhibition #SunflowersLive" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bso-change-makers-programme-announces-appointment-composer-residence-alexander-campkin/" title="BSO Change Makers’ programme announces appointment of Composer-in-Residence Alexander Campkin" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AlexanderCampkin.jpg?fit=675%2C364&#038;resize=200%2C200" alt="BSO Change Makers’ programme announces appointment of Composer-in-Residence Alexander Campkin" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/plymouth-contemporary/four-featured-artists-plymouth-contemporary-artist-showcase-2018-peninsula-arts-gallery/" title="Four featured artists at Plymouth Contemporary Artist Showcase 2018 | Peninsula Arts Gallery" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/detail-Serial-Composition-Bipartiteseries.jpg?fit=650%2C453&#038;resize=200%2C200" alt="Four featured artists at Plymouth Contemporary Artist Showcase 2018 | Peninsula Arts Gallery" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/music-art-climate-change-dj-spooky-brings-blend-innovative-antarctic-works-plymouth-university/" title="Music, art and climate change: DJ Spooky brings blend of innovative Antarctic works to Plymouth University" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2015/05/1229spooky_0326.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Music, art and climate change: DJ Spooky brings blend of innovative Antarctic works to Plymouth University" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/news/red-house-plymouth-college-art-shortlisted-prestigious-international-architectural-award/" title="The Red House and Plymouth College of Art shortlisted for prestigious international architectural award" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/04/The-Red-House-Home-to-Plymouth-School-of-Creative-Arts-Photo-by-Hufton-Crow-Photography.jpg?fit=672%2C448&#038;resize=200%2C200" alt="The Red House and Plymouth College of Art shortlisted for prestigious international architectural award" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/dartington-community-choirs-enthralling-elijah-review/" title="Dartington Community Choir’s enthralling Elijah (review)" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/12/DartingtonCommunityChoirwithDarrenJeffreyinset.jpg?fit=1000%2C601&#038;resize=200%2C200" alt="Dartington Community Choir’s enthralling Elijah (review)" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/" title="East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2018/02/East-Cornwall-Bach-Choir.jpg?fit=1000%2C400&#038;resize=200%2C200" alt="East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI" data-pin-nopin="true"/>
						</a>
											</div>
				</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="https://www.facebook.com/pages/ArtsCulture/192683327434025?ref=hl">Facebook</a></li>
<li id="menu-item-11769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11769"><a href="https://twitter.com/artsculturemag">Twitter</a></li>
<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13728"><a href="http://artsculture.newsandmediarepublic.org/category/classical-with-philip-r-buttall/">Classical with Philip R Buttall</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/">East Cornwall Bach Choir Annual Singing Day explores ‘The Armed Man’ to commemorate those who died in WWI</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/plymouth-contemporary/four-featured-artists-plymouth-contemporary-artist-showcase-2018-peninsula-arts-gallery/">Four featured artists at Plymouth Contemporary Artist Showcase 2018 | Peninsula Arts Gallery</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestra-performs-buckingham-palace/">Bournemouth Symphony Orchestra performs at Buckingham Palace</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/exhibition/truth-beauty-thin-line-macabre-perfection/">Truth and beauty: the thin line between the macabre and ‘perfection’</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestra-brings-cello-eulogy-concert-plymouth/">Bournemouth Symphony Orchestra brings its Cello Eulogy Concert to Plymouth</a>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.plyclassical.co.uk/" rel="attachment wp-att-16667"><img class="alignnone size-full wp-image-16667" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/09/PlymouthClassicalMusicconcertdiary.jpg?resize=474%2C200" alt="Plymouth Classical Music concert diary" width="474" height="200" data-recalc-dims="1"/></a></p>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-7964268-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="give_forms_widget-2" class="widget widget_give_forms_widget">	<div id="give-form-16980-wrap" class="give-form-wrap give-display-modal">

					<form id="give-form-16980" class="give-form give-form-16980 give-form-type-multi" action="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?payment-mode=paypal" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">

				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-16980"></label>
					<input id="give-form-honeypot-16980" type="text" name="give-honeypot" class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id" value="16980"/>
	<input type="hidden" name="give-form-title" value="Give ArtsCulture"/>
	<input type="hidden" name="give-current-url" value="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/"/>
	<input type="hidden" name="give-form-url" value="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/"/>
	<input type="hidden" name="give-form-minimum" value="1.00"/>
	<input type="hidden" id="_wpnonce" name="_wpnonce" value="eb4c15dd31"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="1.00" autocomplete="off">
							</div>
		</div>
	<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class=" give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="1.00">&pound;1.00</button></li><li><button type="button" data-price-id="1" class=" give-donation-level-btn give-btn give-btn-level-1 " value="2.00">&pound;2.00</button></li><li><button type="button" data-price-id="2" class=" give-donation-level-btn give-btn give-btn-level-2 " value="5.00">&pound;5.00</button></li><li><button type="button" data-price-id="3" class=" give-donation-level-btn give-btn give-btn-level-3 " value="10.00">&pound;10.00</button></li><li><button type="button" data-price-id="4" class=" give-donation-level-btn give-btn give-btn-level-4 " value="15.00">&pound;15.00</button></li><li><button type="button" data-price-id="5" class=" give-donation-level-btn give-btn give-btn-level-5 " value="20.00">&pound;20.00</button></li><li><button type="button" data-price-id="6" class=" give-donation-level-btn give-btn give-btn-level-6 " value="50.00">&pound;50.00</button></li><li><button type="button" data-price-id="7" class=" give-donation-level-btn give-btn give-btn-level-7 " value="75.00">&pound;75.00</button></li><li><button type="button" data-price-id="8" class=" give-donation-level-btn give-btn give-btn-level-8 " value="100.00">&pound;100.00</button></li><li><button type="button" data-price-id="9" class=" give-donation-level-btn give-btn give-btn-level-9 " value="150.00">&pound;150.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
	<fieldset id="give-payment-mode-select">
				<legend class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span class="give-loading-animation"></span>
            </span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
									<li>
						<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-offline-16980" value="offline">
						<label for="give-gateway-offline-16980" class="give-gateway-option" id="give-gateway-option-offline"> Offline Donation</label>
					</li>
										<li class="give-gateway-option-selected">
						<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-16980" value="paypal" checked='checked'>
						<label for="give-gateway-paypal-16980" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label>
					</li>
								</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info">
		<legend>Personal Info</legend>
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input class="give-input required" type="text" name="give_first" placeholder="First Name" id="give-first" value="" required aria-required="true"/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input class="give-input" type="text" name="give_last" id="give-last" placeholder="Last Name" value=""/>
		</p>

				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input class="give-input required" type="email" name="give_email" placeholder="Email Address" id="give-email" value="" required aria-required="true"/>

		</p>
			</fieldset>
		<fieldset id="give_purchase_submit">
			<p id="give-final-total-wrap" class="form-wrap ">
		<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount" data-total="1.00">
			&pound;1.00		</span>
	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="paypal"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Donate Now" data-before-validation-label="Donate Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			
	</div><!--end #give-form-16980-->
	</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p>The hope was that ads would cover the running costs of the ArtsCulture.</p>
<p>Unfortunately that’s not the case, so any donation would be great and much appreciated.</p>
<p>Conversely, our aim is to promote, inspire and engage, so if you prefer giving to a charity, please do – they’ll love it!</p>
<p>Or support an artistic event be it music, theatre, film, or exhibition.</p>
<p>Or volunteer.</p>
<p>You could even write something for us, suggest something we should cover, or at least share our stories as far and wide as you are able (or inclined).</p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="http://artsculture.newsandmediarepublic.org" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/artsculture.newsandmediarepublic.org\/classical-with-philip-r-buttall\/east-cornwall-bach-choir-annual-singing-day-armed-man\/":17521};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/classical-with-philip-r-buttall/east-cornwall-bach-choir-annual-singing-day-armed-man/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style id='simple-share-buttons-adder-ssba-css' media='all'></style>
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba .fb-save{padding:6px;line-height:30px}.ssba,.ssba a{text-decoration:none;background:none;font-family:Indie\ Flower;font-size:20px}.ssba_sharecount:after,.ssba_sharecount:before{right:100%;border:solid transparent;content:" ";height:0;width:0;position:absolute;pointer-events:none}.ssba_sharecount:after{border-color:rgba(224,221,221,0);border-right-color:#f5f5f5;border-width:5px;top:50%;margin-top:-5px}.ssba_sharecount:before{border-color:rgba(85,94,88,0);border-right-color:#e0dddd;border-width:6px;top:50%;margin-top:-6px}.ssba_sharecount{font:11px Arial,Helvetica,sans-serif;padding:5px;-khtml-border-radius:6px;-o-border-radius:6px;-webkit-border-radius:6px;-moz-border-radius:6px;border-radius:6px;position:relative;border:1px solid #e0dddd;color:#555e58;background:#f5f5f5}.ssba_sharecount:after{border-right-color:#f5f5f5}</style>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,__inc,_build,_photon,_photon.min.js,qver==20130122+fitvids-for-wordpress,_jquery.fitvids.js,qver==1.1+simple-share-buttons-adder,_js,_ssba.js,qver==98b4cc2a5830e6524a59cff972fdc83b.pagespeed.jc.OsLKqrdfau.js"></script><script>eval(mod_pagespeed_Xlx5T_dV7g);</script>
<script>eval(mod_pagespeed_POUf39a7p4);</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script>
<script>eval(mod_pagespeed_az9iPDnoMj);</script>
<script type='text/javascript'>Main.boot([]);</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==98b4cc2a5830e6524a59cff972fdc83b+wp-includes,_js,_imagesloaded.min.js,qver==3.2.0+wp-includes,_js,_masonry.min.js,qver==3.3.2+wp-includes,_js,_jquery,_jquery.masonry.min.js,qver==3.1.2b+wp-content,_themes,_twentyfourteen,_js,_functions.js,qver==20150315+wp-includes,_js,_mediaelement,_renderers,_vimeo.min.js,qver==4.2.6-78496d1+wp-includes,_js,_mediaelement,_wp-mediaelement.min.js,qver==98b4cc2a5830e6524a59cff972fdc83b+wp-includes,_js,_wp-embed.min.js,qver==98b4cc2a5830e6524a59cff972fdc83b.pagespeed.jc.s8U86LOwiq.js"></script><script>eval(mod_pagespeed_T9Rz3zFlGy);</script>
<script>eval(mod_pagespeed_Che1xByOQs);</script>
<script>eval(mod_pagespeed_eAIb0XIy_M);</script>
<script>eval(mod_pagespeed_CUuOxgeqOi);</script>
<script>eval(mod_pagespeed_lZb9hZ0WOj);</script>
<script>eval(mod_pagespeed_$LEFNVOpMw);</script>
<script>eval(mod_pagespeed_Rw8C4r5xGZ);</script>
<script>eval(mod_pagespeed_JWM86MFPzA);</script>
<script async="async" type='text/javascript'>var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}</script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js,qver=5.8.pagespeed.jm.pB_6VbyDTn.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
		<script type="text/javascript">jQuery(document).ready(function(){jQuery('body').fitVids();});</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=17521&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=8dc387bf596428791ed7a94b97237d14416ed93b#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fclassical-with-philip-r-buttall%2Feast-cornwall-bach-choir-annual-singing-day-armed-man%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=17521&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=8dc387bf596428791ed7a94b97237d14416ed93b#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fclassical-with-philip-r-buttall%2Feast-cornwall-bach-choir-annual-singing-day-armed-man%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="http:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201808.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.8',blog:'8335538',post:'17521',tz:'0',srv:'artsculture.newsandmediarepublic.org'}]);_stq.push(['clickTrackerInit','8335538','17521']);</script>
</body>
</html>