<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Catch up on culture - we&#039;re on a mini grand tour - artsculture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Catch up on culture - we&#039;re on a mini grand tour - artsculture"/>
<meta property="og:description" content="With our correspondents engaging in culturally enriching activities, we’ve decided to Grand Tour it ourselves for a few weeks. But that doesn’t mean our cultural world has ground to a halt, far from it. And you can still get in touch with your responses to our Artist Q&amp;A, or drop us a line if you’d &hellip; Continue reading Catch up on culture &#8211; we&#8217;re on a mini grand tour &rarr;"/>
<meta property="og:url" content="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/"/>
<meta property="og:site_name" content="artsculture"/>
<meta property="article:section" content="news"/>
<meta property="article:published_time" content="2017-08-15T11:50:52+01:00"/>
<meta property="og:image" content="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/grand-tour.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="667"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Feed" href="http://artsculture.newsandmediarepublic.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Comments Feed" href="http://artsculture.newsandmediarepublic.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Catch up on culture &#8211; we&#8217;re on a mini grand tour Comments Feed" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artsculture.newsandmediarepublic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d0c9587e2ce104035d62392a5c0fdcb6"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='simple-payments-css' media='all'>.jetpack-simple-payments-wrapper{margin-bottom:1.5em}body .jetpack-simple-payments-wrapper .jetpack-simple-payments-details p{margin:0 0 1.5em;padding:0}.jetpack-simple-payments-product{display:flex;flex-direction:column}.jetpack-simple-payments-product-image{flex:0 0 30%;margin-bottom:1.5em}.jetpack-simple-payments-image{border:1px solid rgba(0,0,0,.1);box-sizing:border-box;min-width:70px;padding-top:calc(100% - 2px);position:relative}body .jetpack-simple-payments-wrapper .jetpack-simple-payments-product-image .jetpack-simple-payments-image img.size-full{border:0;border-radius:0;height:auto;left:50%;margin:0;max-height:100%;max-width:100%;padding:0;position:absolute;top:50%;transform:translate(-50%,-50%);width:auto}.jetpack-simple-payments-title p,.jetpack-simple-payments-price p{font-weight:bold}.jetpack-simple-payments-purchase-box{align-items:flex-start;display:flex}.jetpack-simple-payments-items{flex:0 0 auto;margin-right:10px}input[type="number"].jetpack-simple-payments-items-number{font-size:16px;line-height:1;max-width:60px;padding:4px 8px}.jetpack-simple-payments-button iframe{margin:0}.jetpack-simple-payments-purchase-message{display:none;padding:.5em 1em;margin-bottom:1.5em}body .jetpack-simple-payments-wrapper .jetpack-simple-payments-purchase-message p{color:#fff;margin:0 0 .5em;padding:0}body .jetpack-simple-payments-wrapper .jetpack-simple-payments-purchase-message p:last-child{margin:0}.jetpack-simple-payments-purchase-message.show{display:block}.jetpack-simple-payments-purchase-message.success{background-color:#4ab866}.jetpack-simple-payments-purchase-message.error{background-color:#d94f4f}@media screen and (min-width:400px){.jetpack-simple-payments-product{flex-direction:row}.jetpack-simple-payments-product-image+.jetpack-simple-payments-details{flex-basis:70%;padding-left:1em}}</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/theme-tools/compat/A.twentyfourteen.css,qver=5.2.1.pagespeed.cf.hHjGHhHs05.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/css/A.cli-style.css,qver=1.5.3.pagespeed.cf.nUdRw1v8F6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ssbaFont-css' href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=d0c9587e2ce104035d62392a5c0fdcb6' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.0UPQGPj2Ei.css' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/A.style.css,qver=d0c9587e2ce104035d62392a5c0fdcb6.pagespeed.cf.2SPJWvYWCM.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/A.mediaelementplayer.min.css,qver=2.22.0.pagespeed.cf.UzPCBqSi3X.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.css,qver=d0c9587e2ce104035d62392a5c0fdcb6.pagespeed.ce.63YSA0eCnE.css' type='text/css' media='all'/>
<style id='sccss_style-css' media='all'>.entry-title{text-transform:none}</style>
<link rel='stylesheet' id='social-logos-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,qver=1.pagespeed.ce.HlAnvqp_mu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=d0c9587e2ce104035d62392a5c0fdcb6' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/css/A.jetpack.css,qver=5.2.1.pagespeed.cf.cs7O0rrTHH.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,_modules,_related-posts,_related-posts.js,qver==20150408+cookie-law-info,_js,_cookielawinfo.js,qver==1.5.3.pagespeed.jc.BigqZjttzr.js"></script><script>eval(mod_pagespeed_LXR2$C6BtQ);</script>
<script>eval(mod_pagespeed_tUVrobW8wG);</script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://artsculture.newsandmediarepublic.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artsculture.newsandmediarepublic.org/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='http://wp.me/pyYsa-4iB'/>
<link rel="alternate" type="application/json+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fcatch-culture-mini-grand-tour%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fcatch-culture-mini-grand-tour%2F&#038;format=xml"/>
<style id="fourteen-colors" type="text/css">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</style><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><style type="text/css">.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-family:Indie\ Flower;font-size:20px}.ssba_sharecount:after,.ssba_sharecount:before{right:100%;border:solid transparent;content:" ";height:0;width:0;position:absolute;pointer-events:none}.ssba_sharecount:after{border-color:rgba(224,221,221,0);border-right-color:#f5f5f5;border-width:5px;top:50%;margin-top:-5px}.ssba_sharecount:before{border-color:rgba(85,94,88,0);border-right-color:#e0dddd;border-width:6px;top:50%;margin-top:-6px}.ssba_sharecount{font:11px Arial,Helvetica,sans-serif;padding:5px;-khtml-border-radius:6px;-o-border-radius:6px;-webkit-border-radius:6px;-moz-border-radius:6px;border-radius:6px;position:relative;border:1px solid #e0dddd;color:#555e58;background:#f5f5f5}.ssba_sharecount:after{border-right-color:#f5f5f5}</style><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//artsculture.newsandmediarepublic.org/?wordfence_logHuman=1&hid=26F698E0D82C15E40B432B41C32DA108');</script><meta name="google-site-verification" content="nuqejZnn6XiuE6JayqvdR3hNXIwIYDWWLZYO6f6XK3E"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/04/xac2014-favicon2.png.pagespeed.ic.70nR6xYHCA.png"/>
	<style type="text/css" id="twentyfourteen-header-css">.site-title,.site-description{clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);position:absolute}</style>
	<style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">.styles #page{background-color:#fff}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0d71cfad10f73a0229b9ae4da7f77f4c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16529 single-format-standard custom-background styles group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://artsculture.newsandmediarepublic.org/" rel="home">
			<img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/09/x4-ac-2014-2.jpg.pagespeed.ic.sd-aWk6uZb.jpg" width="1260" height="130" alt="artsculture">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://artsculture.newsandmediarepublic.org/" rel="home">artsculture</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-9898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9898"><a href="http://artsculture.newsandmediarepublic.org/about/">About</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a href="http://artsculture.newsandmediarepublic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11343"><a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/">Questions for artists</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://artsculture.newsandmediarepublic.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-16529" class="post-16529 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/grand-tour.jpg?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="16530" data-permalink="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/attachment/grand-tour/" data-orig-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/grand-tour.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grand tour" data-image-description="" data-medium-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/grand-tour.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/08/grand-tour.jpg?fit=474%2C316"/>	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://artsculture.newsandmediarepublic.org/category/news/" rel="category tag">news</a></span>
		</div>
		<h1 class="entry-title">Catch up on culture &#8211; we&#8217;re on a mini grand tour</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/" rel="bookmark"><time class="entry-date" datetime="2017-08-15T11:50:52+00:00">August 15, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://artsculture.newsandmediarepublic.org/author/newsand1/" rel="author">artsculture</a></span></span>			<span class="comments-link"><a href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/&amp;text=Catch+up+on+culture+%E2%80%93+we%E2%80%99re+on+a+mini+grand+tour+" target="_blank"><img src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=474" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=474" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1"/></a><span class="ssba_sharecount">1</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=474" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1"/></a><span class="ssba_sharecount">1</span></div></div><p>With our correspondents engaging in culturally enriching activities, we’ve decided to Grand Tour it ourselves for a few weeks.</p>
<p>But that doesn’t mean our cultural world has ground to a halt, far from it.</p>
<p>And you can still get in touch with your responses to our<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/"> Artist Q&amp;A</a>, or <a href="http://artsculture.newsandmediarepublic.org/contact-us/">drop us a line</a> if you’d prefer a more personal approach.</p>
<p>Plus there’s plenty of <a href="http://artsculture.newsandmediarepublic.org/category/classical/">classical music reviews</a> to inspire you, as well as our <a href="http://artsculture.newsandmediarepublic.org/?s=interview">interviews</a> to get your teeth into.<br/>
<!--Azullo Respond Start--><br/>
<script src='https://services.respondhq.com/scripts/Azullo.Respond.UI.js' type='text/javascript'></script><br/>
<noscript>Respond needs javascript to run. To find out more <a href='http://www.respondhq.com'>click here</a></noscript></p>
<div class='azullo_buttonDisplay'></div>
<p><script type='text/javascript'>azullo_loadButton_small(0,0,159);</script><br/>
<!--Azullo Respond End--></p>
<hr>
<script type="text/javascript">google_ad_client="ca-pub-5378101014545767";google_ad_slot="8797646306";google_ad_width=468;google_ad_height=60;</script><br/>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
<p>
<span style="color: #ffffff;"></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16529" class="share-twitter sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16529" class="share-google-plus-1 sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16529" class="share-facebook sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://artsculture.newsandmediarepublic.org/news/arts-council-england-recognizes-thelma-hulbert-gallery/" rel="prev"><span class="meta-nav">Previous Post</span>Arts Council England recognizes Thelma Hulbert Gallery</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/catch-culture-mini-grand-tour/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&#038;postid=16529&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=023638bef85e0e680cb2b8040190ed6ed093a50c#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fcatch-culture-mini-grand-tour%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>document.MAX_ct0='';var m3_u=(location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r=Math.floor(Math.random()*99999999999);document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("zoneid=18434");document.write("&amp;nodis=1");document.write('&amp;cb='+m3_r);if(document.MAX_used!=',')document.write("&amp;exclude="+document.MAX_used);document.write(document.charset?'&amp;charset='+document.charset:(document.characterSet?'&amp;charset='+document.characterSet:''));document.write("&amp;loc="+escape(window.location));if(document.referrer)document.write("&amp;referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if((typeof(document.MAX_ct0)!='undefined')&&(document.MAX_ct0.substring(0,4)=='http')){document.write("&amp;ct0="+escape(document.MAX_ct0));}if(document.mmm_fo)document.write("&amp;mmm_fo=1");document.write("'></scr"+"ipt>");</script><noscript><a href='http://cas.criteo.com/delivery/ck.php?n=44589f32&amp;cb=38c0e2741e' target='_blank'><img src='http://cas.criteo.com/delivery/avw.php?zoneid=18434&amp;n=44589f32&amp;ct0=' border='0' alt=''/></a></noscript></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://www.countrysetting.co.uk/" class="" rel="" target=""><img width="300" height="249" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" class="image wp-image-11523 alignnone attachment-full size-full" alt="Country Setting" style="max-width: 100%; height: auto;" data-attachment-id="11523" data-permalink="http://artsculture.newsandmediarepublic.org/country-setting-logomed-res/" data-orig-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="COUNTRY-SETTING-LOGOmed-res" data-image-description="&lt;p&gt;publisher Country Setting&lt;/p&gt;
" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249"/></a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/" title="Questions for artists" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/03/hand_up.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Questions for artists" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical/romantic-colours-best-david-stevens-organ-recital-minster-church-st-andrew/" title="Romantic colours at their best: David Stevens’s Organ Recital at The Minster Church of St Andrew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/08/David-Stevens.jpg?resize=200%2C200" alt="Romantic colours at their best: David Stevens’s Organ Recital at The Minster Church of St Andrew" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/art/kurt-jackson-river-at-plymouth-city-museum-review/" title="Kurt Jackson: River at Plymouth City Museum: review" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2010/04/kurt-jackson-web-banner.jpg?resize=200%2C200" alt="Kurt Jackson: River at Plymouth City Museum: review" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical/lasting-impression-intimate-power-ed-jones-kicks-off-summer-recitals-st-andrews-plymouth/" title="Lasting impression of intimate power: Ed Jones kicks off Summer Recitals at St Andrew’s, Plymouth" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/06/EdJones.jpg?fit=1000%2C592&#038;resize=200%2C200" alt="Lasting impression of intimate power: Ed Jones kicks off Summer Recitals at St Andrew’s, Plymouth" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/news/rising-star-emma-grzonkowski-hosts-exhibition-at-castle-fine-art-exeter/" title="Rising star Emma Grzonkowski hosts exhibition at Castle Fine Art, Exeter" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2016/02/Emma-Grzonkowski-artist-pro.jpg?fit=672%2C459&#038;resize=200%2C200" alt="Rising star Emma Grzonkowski hosts exhibition at Castle Fine Art, Exeter" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical/well-balanced-recital-mixes-poignancy-power-david-crocker-minster-church-st-andrew/" title="Well-balanced recital mixes poignancy with power: David Crocker at the Minster Church of St Andrew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/07/DavidCrocker.jpg?fit=1000%2C608&#038;resize=200%2C200" alt="Well-balanced recital mixes poignancy with power: David Crocker at the Minster Church of St Andrew" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical/inspirational-north-devon-sinfonia-show-pzaz-tavistock-parish-church-special-arts-festival-concert/" title="Inspirational North Devon Sinfonia show pzaz at Tavistock Parish Church for special arts festival concert" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/05/NorthDevonSinfoniawithDominicCarter.jpg?fit=1200%2C829&#038;resize=200%2C200" alt="Inspirational North Devon Sinfonia show pzaz at Tavistock Parish Church for special arts festival concert" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/exhibition/new-richard-thorn-work-in-deep-in-the-west-country-exhibition-in-gloucestershire/" title="New Richard Thorn work in Deep in the West Country exhibition in Gloucestershire" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2010/09/rthorn-earlywood.gif?fit=321%2C333&#038;resize=200%2C200" alt="New Richard Thorn work in Deep in the West Country exhibition in Gloucestershire" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/uncategorized/plymouth-college-of-art-appoints-new-principal/" title="Plymouth College of Art appoints new principal" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2010/05/Andrew-Brewerton.gif?fit=340%2C410&#038;resize=200%2C200" alt="Plymouth College of Art appoints new principal" data-pin-nopin="true"/>
						</a>
											</div>
				</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="https://www.facebook.com/pages/ArtsCulture/192683327434025?ref=hl">Facebook</a></li>
<li id="menu-item-11769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11769"><a href="https://twitter.com/artsculturemag">Twitter</a></li>
<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13728"><a href="http://artsculture.newsandmediarepublic.org/category/classical/">Classical</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/news/catch-culture-mini-grand-tour/">Catch up on culture &#8211; we&#8217;re on a mini grand tour</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/news/arts-council-england-recognizes-thelma-hulbert-gallery/">Arts Council England recognizes Thelma Hulbert Gallery</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/news/van-gogh-sunflowers-facebook-live/">Van Gogh Sunflowers go live on Facebook for virtual exhibition #SunflowersLive</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical/cornwall-ensemble-levowan-spellbinding-minster-church-st-andrew/">Cornwall ensemble Levowan spellbinding at St Andrew&#8217;s lunchtime recital</a>
						</li>
					<li>
				<a href="http://artsculture.newsandmediarepublic.org/classical/well-balanced-recital-mixes-poignancy-power-david-crocker-minster-church-st-andrew/">Well-balanced recital mixes poignancy with power: David Crocker at the Minster Church of St Andrew</a>
						</li>
				</ul>
		</aside>			</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-7964268-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="http://artsculture.newsandmediarepublic.org" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/artsculture.newsandmediarepublic.org\/news\/catch-culture-mini-grand-tour\/":16529};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/catch-culture-mini-grand-tour/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,_modules,_photon,_photon.js,qver==20130122+fitvids-for-wordpress,_jquery.fitvids.js,qver==1.1+simple-share-buttons-adder,_js,_ssba.min.js,qver==d0c9587e2ce104035d62392a5c0fdcb6.pagespeed.jc.H6d1woQBE3.js"></script><script>eval(mod_pagespeed_CI_ve26wXe);</script>
<script>eval(mod_pagespeed_POUf39a7p4);</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script>eval(mod_pagespeed_9T_BnoPOPL);</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins,_jetpack,_modules,_wpgroho.js,qver==d0c9587e2ce104035d62392a5c0fdcb6+themes,_twentyfourteen,_js,_functions.js,qver==20150315.pagespeed.jc.gD5-DqC1uG.js"></script><script>eval(mod_pagespeed_HHqsxi_Y_8);</script>
<script>eval(mod_pagespeed_lZb9hZ0WOj);</script>
<script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script src="http://artsculture.newsandmediarepublic.org/wp-includes,_js,_mediaelement,_wp-mediaelement.min.js,qver==d0c9587e2ce104035d62392a5c0fdcb6+wp-includes,_js,_wp-embed.min.js,qver==d0c9587e2ce104035d62392a5c0fdcb6+wp-content,_plugins,_akismet,__inc,_form.js,qver==3.3.4.pagespeed.jc.vtkGOMJ0Yx.js"></script><script>eval(mod_pagespeed_C7OVSIkp4O);</script>
<script>eval(mod_pagespeed_c4KPYb7uNJ);</script>
<script>eval(mod_pagespeed_wACGM9oeQp);</script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=5.2.1.pagespeed.jm.wgTLulNvrc.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
		<script type="text/javascript">jQuery(document).ready(function(){jQuery('body').fitVids();});</script>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16529&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=023638bef85e0e680cb2b8040190ed6ed093a50c#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fcatch-culture-mini-grand-tour%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16529&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=023638bef85e0e680cb2b8040190ed6ed093a50c#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fcatch-culture-mini-grand-tour%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529";}};if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}jQuery(frame).height(event.data);});}}</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.2.1',blog:'8335538',post:'16529',tz:'1',srv:'artsculture.newsandmediarepublic.org'}]);_stq.push(['clickTrackerInit','8335538','16529']);</script>
</body>
</html>