<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>South Hams Arts Forum Present Maker at Harbour House, Kingsbridge - artsculture</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The South Hams Arts Forum Present Maker exhibition at Harbour House, Kingsbridge, presents a wide range of arts and crafts"/>
<link rel="canonical" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="South Hams Arts Forum Present Maker at Harbour House, Kingsbridge - artsculture"/>
<meta property="og:description" content="The South Hams Arts Forum Present Maker exhibition at Harbour House, Kingsbridge, presents a wide range of arts and crafts"/>
<meta property="og:url" content="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/"/>
<meta property="og:site_name" content="artsculture"/>
<meta property="article:tag" content="Amanda Brooks"/>
<meta property="article:tag" content="Anna Ventura"/>
<meta property="article:tag" content="Charlotte Dalrymple-Hay"/>
<meta property="article:tag" content="Christine East"/>
<meta property="article:tag" content="Harbour House"/>
<meta property="article:tag" content="Helen Curtis"/>
<meta property="article:tag" content="Jane Mahood"/>
<meta property="article:tag" content="Sally Tapsell-Hall"/>
<meta property="article:tag" content="Sandra Litchfield"/>
<meta property="article:tag" content="South Hams Arts Forum"/>
<meta property="article:tag" content="Teresa Barlow"/>
<meta property="article:section" content="news"/>
<meta property="article:published_time" content="2017-12-11T12:15:23+00:00"/>
<meta property="og:image" content="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg"/>
<meta property="og:image:width" content="675"/>
<meta property="og:image:height" content="276"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/artsculture.newsandmediarepublic.org\/","name":"artsculture","potentialAction":{"@type":"SearchAction","target":"http:\/\/artsculture.newsandmediarepublic.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Feed" href="http://artsculture.newsandmediarepublic.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; Comments Feed" href="http://artsculture.newsandmediarepublic.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="artsculture &raquo; South Hams Arts Forum Present Maker at Harbour House, Kingsbridge Comments Feed" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artsculture.newsandmediarepublic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0795441b3e364147feadebafa3a582f3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/theme-tools/compat/A.twentyfourteen.css,qver=5.6.pagespeed.cf.hHjGHhHs05.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/cookie-law-info/css/A.cli-style.css,qver=1.5.3.pagespeed.cf.nUdRw1v8F6.css' type='text/css' media='all'/>
<link rel='stylesheet' id='give-styles-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/give/templates/A.give.min.css,qver=1.8.17.pagespeed.cf.ixzizJHElj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css' href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=0795441b3e364147feadebafa3a582f3' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.0UPQGPj2Ei.css' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/A.style.css,qver=0795441b3e364147feadebafa3a582f3.pagespeed.cf.sei8a3bFJN.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,qver=4.2.6-78496d1.pagespeed.ce.p_MPDDCZIa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/wp-mediaelement.min.css,qver=0795441b3e364147feadebafa3a582f3.pagespeed.ce.rQiNRMR1om.css' type='text/css' media='all'/>
<style id='sccss_style-css' media='all'>.entry-title{text-transform:none}</style>
<link rel='stylesheet' id='social-logos-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,qver=1.pagespeed.ce.HlAnvqp_mu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/css/A.jetpack.css,qver=5.6.pagespeed.cf._W7k3lJ1JP.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,_modules,_related-posts,_related-posts.js,qver==20150408+cookie-law-info,_js,_cookielawinfo.js,qver==1.5.3.pagespeed.jc.BigqZjttzr.js"></script><script>eval(mod_pagespeed_LXR2$C6BtQ);</script>
<script>eval(mod_pagespeed_tUVrobW8wG);</script>
<script type='text/javascript'>var give_global_vars={"ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","checkout_nonce":"345e4e052c","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.8.17","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history."};var give_scripts={"ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","ajaxNonce":"48f9d1b6f3","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"2"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/give/assets/js/frontend/give.all.min.js,qver=1.8.17.pagespeed.jm.VDArmMz7qJ.js'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js,qver=4.2.6-78496d1.pagespeed.jm.KwpiJBoNvY.js'></script>
<script type='text/javascript'>!function(a,b){void 0===mejs.plugins&&(mejs.plugins={},mejs.plugins.silverlight=[],mejs.plugins.silverlight.push({types:[]})),mejs.HtmlMediaElementShim=mejs.HtmlMediaElementShim||{getTypeFromFile:mejs.Utils.getTypeFromFile},void 0===mejs.MediaFeatures&&(mejs.MediaFeatures=mejs.Features),void 0===mejs.Utility&&(mejs.Utility=mejs.Utils);var c=MediaElementPlayer.prototype.init;MediaElementPlayer.prototype.init=function(){this.options.classPrefix="mejs-",this.$media=this.$node=b(this.node),c.call(this)};var d=MediaElementPlayer.prototype._meReady;MediaElementPlayer.prototype._meReady=function(){this.container=b(this.container),this.controls=b(this.controls),this.layers=b(this.layers),d.apply(this,arguments)},MediaElementPlayer.prototype.getElement=function(a){return void 0!==b&&a instanceof b?a[0]:a},MediaElementPlayer.prototype.buildfeatures=function(a,c,d,e){for(var f=["playpause","current","progress","duration","tracks","volume","fullscreen"],g=0,h=this.options.features.length;g<h;g++){var i=this.options.features[g];if(this["build"+i])try{f.indexOf(i)===-1?this["build"+i](a,b(c),b(d),e):this["build"+i](a,c,d,e)}catch(j){console.error("error building "+i,j)}}}}(window,jQuery);</script>
<script type='text/javascript'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<link rel='https://api.w.org/' href='http://artsculture.newsandmediarepublic.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artsculture.newsandmediarepublic.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artsculture.newsandmediarepublic.org/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://wp.me/pyYsa-4nD'/>
<link rel="alternate" type="application/json+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://artsculture.newsandmediarepublic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F&#038;format=xml"/>
<style id="fourteen-colors" type="text/css">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</style><meta name="generator" content="Give v1.8.17"/>

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css' href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/starbox//themes/business/css/A.frontend.css,qver=3.0.6.pagespeed.cf.Y7tUuuyIdU.css' type='text/css' media='all'/>
<script type='text/javascript'>var abh_loadbox_loaded=false;(function($){$._getCookie=function(nombre){var dcookie=document.cookie;var cname=nombre+"=";var longitud=dcookie.length;var inicio=0;while(inicio<longitud){var vbegin=inicio+cname.length;if(dcookie.substring(inicio,vbegin)===cname){var vend=dcookie.indexOf(";",vbegin);if(vend===-1)vend=longitud;return unescape(dcookie.substring(vbegin,vend));}inicio=dcookie.indexOf(" ",inicio)+1;if(inicio===0)break;}return null;};$._setCookie=function(name,value){document.cookie=name+"="+value+"; expires="+(60*24)+"; path=/";};})(jQuery);function abh_loadbox(){abh_loadbox_loaded=true;jQuery(".abh_tabs li").click(function(event){event.preventDefault();jQuery(this).parents('.abh_box').find(".abh_tabs li").removeClass('abh_active');jQuery(this).addClass("abh_active");jQuery(this).parents('.abh_box').find(".abh_tab").hide();var selected_tab=jQuery(this).find("a").attr("href");jQuery(this).parents('.abh_box').find(selected_tab.replace('#','.')+'_tab').fadeIn();jQuery(this).parents('.abh_box').find(selected_tab.replace('#','.')+'_tab').parents('.abh_box').find(selected_tab.replace('#','.')).addClass("abh_active");jQuery._setCookie('abh_tab',selected_tab);return false;});if(jQuery._getCookie('abh_tab')!==null){jQuery(".abh_tab").hide();jQuery(".abh_tabs li").removeClass('abh_active');var selected_tab=jQuery._getCookie('abh_tab');jQuery(selected_tab.replace('#','.')+'_tab').fadeIn();jQuery(selected_tab.replace('#','.')).addClass("abh_active");}}jQuery(document).ready(function(){if(abh_loadbox_loaded===false)abh_loadbox();});var abh_timeout_loadbox=setTimeout(function(){if(abh_loadbox_loaded===false)abh_loadbox();else
clearTimeout(abh_timeout_loadbox);},1000);</script>
<style id='hidedefault.css-css' media='all'>.author-box,.article-author,.author-info,#entry-author-info,#author-bio-box,#cab-author,#authorarea,.author-wrap,#post-author{display:none}</style>
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//artsculture.newsandmediarepublic.org/?wordfence_lh=1&hid=E413899BC23FC3B4502DEF4946B200F0');</script><meta name="google-site-verification" content="nuqejZnn6XiuE6JayqvdR3hNXIwIYDWWLZYO6f6XK3E"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/04/xac2014-favicon2.png.pagespeed.ic.70nR6xYHCA.png"/>
	<style type="text/css" id="twentyfourteen-header-css">.site-title,.site-description{clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);position:absolute}</style>
	<style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>

<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">.styles #page{background-color:#fff}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0d71cfad10f73a0229b9ae4da7f77f4c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16841 single-format-standard custom-background styles group-blog header-image footer-widgets singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://artsculture.newsandmediarepublic.org/" rel="home">
			<img src="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2014/09/x4-ac-2014-2.jpg.pagespeed.ic.sd-aWk6uZb.jpg" width="1260" height="130" alt="artsculture">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://artsculture.newsandmediarepublic.org/" rel="home">artsculture</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-9898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9898"><a href="http://artsculture.newsandmediarepublic.org/about/">About</a></li>
<li id="menu-item-11340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11340"><a href="http://artsculture.newsandmediarepublic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-11343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11343"><a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/">Questions for artists</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://artsculture.newsandmediarepublic.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-16841" class="post-16841 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amanda-brooks tag-anna-ventura tag-charlotte-dalrymple-hay tag-christine-east tag-harbour-house tag-helen-curtis tag-jane-mahood tag-sally-tapsell-hall tag-sandra-litchfield tag-south-hams-arts-forum tag-teresa-barlow">
	
	<div class="post-thumbnail">
	<img width="672" height="276" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?resize=672%2C276" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?w=675 675w, https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?resize=300%2C123 300w, https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?resize=672%2C276 672w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="16846" data-permalink="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/amandabrooksmackerel/" data-orig-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?fit=675%2C276" data-orig-size="675,276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AmandaBrooksMackerel" data-image-description="" data-medium-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?fit=300%2C123" data-large-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?fit=474%2C194"/>	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://artsculture.newsandmediarepublic.org/category/news/" rel="category tag">news</a></span>
		</div>
		<h1 class="entry-title">South Hams Arts Forum Present Maker at Harbour House, Kingsbridge</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/" rel="bookmark"><time class="entry-date" datetime="2017-12-11T12:15:23+00:00">December 11, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://artsculture.newsandmediarepublic.org/author/newsand1/" rel="author">artsculture</a></span></span>			<span class="comments-link"><a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<!-- Simple Share Buttons Adder (7.3.10) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/&amp;text=South%20Hams%20Arts%20Forum%20Present%20Maker%20at%20Harbour%20House%2C%20Kingsbridge%20" target=&quot;_blank&quot;><img src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?w=474" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/" target=&quot;_blank&quot;><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png?w=474" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1"/></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/" target="_blank"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?w=474" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1"/></a><span class="ssba_sharecount">0</span></div></div><p><a href="http://www.harbourhouse.org.uk/">Harbour House</a> in Kingsbridge is the venue for a richly varied exhibition of with a Christmas theme. Artists and makers of the <a href="http://www.shaf.org.uk/">South Hams Arts Forum</a> present a wide range of arts and crafts in Present Maker.</p>
<p><span id="more-16841"></span>The exhibition will include silver jewellery by Christine East and Charlotte Dalrymple-Hay, textile jewellery by Sally Tapsell-Hall, who also shows mixed media paintings and collage, and miniature paintings made wearable by Anna Ventura alongside her paintings and drawings.</p>
<p>Recycling is a theme: in her mosaics Jane Mahood uses old recycled tiles and broken ceramics, some of which come from the mud of the Kingsbridge Estuary, and Helen Curtis’ mixed media pictures incorporate stones, shells and flotsam from walks on the South Hams beaches.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/artsculture.newsandmediarepublic.org\/news\/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge\/&quot;,&quot;likes_blog_id&quot;:&quot;8335538&quot;}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 474px; height: 134px;" data-original-width="474" data-original-height="134"> <div class="gallery-group images-1" style="width: 153px; height: 134px;" data-original-width="153" data-original-height="134"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/sandralitchfieldtictactoeshellsinpewter/" border="0" itemprop="url"> <meta itemprop="width" content="149"> <meta itemprop="height" content="130"> <img data-attachment-id="16842" data-orig-file="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/SandraLitchfieldTicTacToeShellsinPewter.jpg" data-orig-size="675,587" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SandraLitchfieldTicTacToeShellsinPewter" data-image-description="" data-medium-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/SandraLitchfieldTicTacToeShellsinPewter.jpg?fit=300%2C261" data-large-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/SandraLitchfieldTicTacToeShellsinPewter.jpg?fit=474%2C412" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/SandraLitchfieldTicTacToeShellsinPewter.jpg?w=149&#038;h=130&#038;crop" width="149" height="130" data-original-width="149" data-original-height="130" itemprop="http://schema.org/image" title="SandraLitchfieldTicTacToeShellsinPewter" alt="SandraLitchfieldTicTacToeShellsinPewter" style="width: 149px; height: 130px;"/> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 321px; height: 134px;" data-original-width="321" data-original-height="134"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/amandabrooksmackerel/" border="0" itemprop="url"> <meta itemprop="width" content="317"> <meta itemprop="height" content="130"> <img data-attachment-id="16846" data-orig-file="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg" data-orig-size="675,276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AmandaBrooksMackerel" data-image-description="" data-medium-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?fit=300%2C123" data-large-file="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?fit=474%2C194" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/AmandaBrooksMackerel.jpg?w=317&#038;h=130&#038;crop" width="317" height="130" data-original-width="317" data-original-height="130" itemprop="http://schema.org/image" title="AmandaBrooksMackerel" alt="AmandaBrooksMackerel" style="width: 317px; height: 130px;"/> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 342px;" data-original-width="474" data-original-height="342"> <div class="gallery-group images-2" style="width: 232px; height: 342px;" data-original-width="232" data-original-height="342"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/carolinebarkerteaselbook/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="171"> <img data-attachment-id="16845" data-orig-file="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CarolineBarkerTeaselbook.jpg" data-orig-size="675,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CarolineBarkerTeaselbook" data-image-description="" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CarolineBarkerTeaselbook.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CarolineBarkerTeaselbook.jpg?fit=474%2C355" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CarolineBarkerTeaselbook.jpg?w=228&#038;h=171&#038;crop" width="228" height="171" data-original-width="228" data-original-height="171" itemprop="http://schema.org/image" title="CarolineBarkerTeaselbook" alt="CarolineBarkerTeaselbook" style="width: 228px; height: 171px;"/> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/charlottedalrymple-haydoublecirclespendentnecklace/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="163"> <img data-attachment-id="16844" data-orig-file="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CharlotteDalrymple-HayDoubleCirclesPendentNecklace.jpg" data-orig-size="675,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CharlotteDalrymple-HayDoubleCirclesPendentNecklace" data-image-description="" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CharlotteDalrymple-HayDoubleCirclesPendentNecklace.jpg?fit=300%2C213" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CharlotteDalrymple-HayDoubleCirclesPendentNecklace.jpg?fit=474%2C337" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/CharlotteDalrymple-HayDoubleCirclesPendentNecklace.jpg?w=228&#038;h=163&#038;crop" width="228" height="163" data-original-width="228" data-original-height="163" itemprop="http://schema.org/image" title="CharlotteDalrymple-HayDoubleCirclesPendentNecklace" alt="CharlotteDalrymple-HayDoubleCirclesPendentNecklace" style="width: 228px; height: 163px;"/> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 242px; height: 342px;" data-original-width="242" data-original-height="342"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/attachment/christineeastturquoisenecklacewithsilverfossils/" border="0" itemprop="url"> <meta itemprop="width" content="238"> <meta itemprop="height" content="338"> <img data-attachment-id="16843" data-orig-file="http://artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/ChristineEastTurquoisenecklacewithsilverfossils.jpg" data-orig-size="675,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ChristineEastTurquoisenecklacewithsilverfossils" data-image-description="" data-medium-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/ChristineEastTurquoisenecklacewithsilverfossils.jpg?fit=211%2C300" data-large-file="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/ChristineEastTurquoisenecklacewithsilverfossils.jpg?fit=474%2C673" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/ChristineEastTurquoisenecklacewithsilverfossils.jpg?w=238&#038;h=338&#038;crop" width="238" height="338" data-original-width="238" data-original-height="338" itemprop="http://schema.org/image" title="ChristineEastTurquoisenecklacewithsilverfossils" alt="ChristineEastTurquoisenecklacewithsilverfossils" style="width: 238px; height: 338px;"/> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Teresa Barlow shows colourful screenprints exploring fairground imagery, and delightful pictures in ceramics portraying some of the characters one might meet there, while Sandra Litchfield presents original gifts handcrafted in lead-free pewter: games, jewellery and bowls, depicting the flora and fauna of the local area.</p>
<p>Amanda Brooks’ work is influenced by old Japanese paintings, and she likes the idea of bringing a bit of the natural world inside to enjoy. Painting onto fragile gold leaf with acrylic or oil paint reflects light and changes throughout the day. She finds it perfect for capturing a shadow rolling across a field or the sun shining on the sea.</p>
<p>Caroline Barker is a printmaker, calligrapher and collector of quotations, and she combines all three in delightfully quirky handmade books.</p>
<p><em>Present Maker is at Harbour House in Kingsbridge until Sunday 17 December, and admission is free.</em></p>
<p><strong><a href="http://www.shaf.org.uk/">South Hams Arts Forum</a></strong> | <a href="https://www.facebook.com/SouthHamsArtsForum">Facebook</a> | Twitter: <a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/SHartsforum"><span class="username u-dir" dir="ltr">@<b class="u-linkComplex-target">SHartsforum</b></span></a></p>
<p><strong><a href="http://www.harbourhouse.org.uk/">Harbour House</a></strong> | <a href="https://www.facebook.com/HarbourHouseKingsbridge">Facebook</a> | Twitter: <a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/HHArtsandYoga"><span class="username u-dir" dir="ltr">@<b class="u-linkComplex-target">HHArtsandYoga</b></span> </a></p>
<p>&nbsp;</p>
<p>(from a press release)<br/>
<!--Azullo Respond Start--><br/>
<script src='https://services.respondhq.com/scripts/Azullo.Respond.UI.js' type='text/javascript'></script><br/>
<noscript>Respond needs javascript to run. To find out more <a href='http://www.respondhq.com'>click here</a></noscript></p>
<div class='azullo_buttonDisplay'></div>
<p><script type='text/javascript'>azullo_loadButton_small(0,0,159);</script><br/>
<!--Azullo Respond End--></p>
<hr>
<script type="text/javascript">google_ad_client="ca-pub-5378101014545767";google_ad_slot="8797646306";google_ad_width=468;google_ad_height=60;</script><br/>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
<p>
<span style="color: #ffffff;"></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url" title="artsculture"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/4-a-2014-2.jpg?w=80" class="photo" alt="artsculture" data-recalc-dims="1"/></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url">artsculture</a></h3><div class="abh_job"></div><div class="description note abh_description">artsculture is the name for our Staff Writers here at the Arts+Culture. If you'd like to become a staff, or named, writer<a href="mailto:info@newsandmediarepublic.org"> drop us a line</a>.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://artsculture.newsandmediarepublic.org/author/newsand1/" class="url" title="artsculture"><img src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/gravatar/4-a-2014-2.jpg?w=80" class="photo" alt="artsculture" data-recalc-dims="1"/></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by artsculture <span class="abh_allposts">(<a href="http://artsculture.newsandmediarepublic.org/author/newsand1/">see all</a>)</span></h4><div class="abh_description note"><ul>				<li>					<a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/">South Hams Arts Forum Present Maker at Harbour House, Kingsbridge</a><span> - December 11, 2017</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/news/present-makers-2017-the-best-of-south-west-makers-at-thelma-hulbert-gallery/">Present Makers 2017 &#8211; the best of South West makers at Thelma Hulbert Gallery</a><span> - December 11, 2017</span>				</li>				<li>					<a href="http://artsculture.newsandmediarepublic.org/news/young-artists-develop-entrepreneurial-skills-at-design-to-sell-2017/">Young artists develop entrepreneurial skills at Design to Sell 2017</a><span> - December 11, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16841" class="share-twitter sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16841" class="share-google-plus-1 sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16841" class="share-facebook sd-button share-icon no-text" href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://artsculture.newsandmediarepublic.org/tag/amanda-brooks/" rel="tag">Amanda Brooks</a><a href="http://artsculture.newsandmediarepublic.org/tag/anna-ventura/" rel="tag">Anna Ventura</a><a href="http://artsculture.newsandmediarepublic.org/tag/charlotte-dalrymple-hay/" rel="tag">Charlotte Dalrymple-Hay</a><a href="http://artsculture.newsandmediarepublic.org/tag/christine-east/" rel="tag">Christine East</a><a href="http://artsculture.newsandmediarepublic.org/tag/harbour-house/" rel="tag">Harbour House</a><a href="http://artsculture.newsandmediarepublic.org/tag/helen-curtis/" rel="tag">Helen Curtis</a><a href="http://artsculture.newsandmediarepublic.org/tag/jane-mahood/" rel="tag">Jane Mahood</a><a href="http://artsculture.newsandmediarepublic.org/tag/sally-tapsell-hall/" rel="tag">Sally Tapsell-Hall</a><a href="http://artsculture.newsandmediarepublic.org/tag/sandra-litchfield/" rel="tag">Sandra Litchfield</a><a href="http://artsculture.newsandmediarepublic.org/tag/south-hams-arts-forum/" rel="tag">South Hams Arts Forum</a><a href="http://artsculture.newsandmediarepublic.org/tag/teresa-barlow/" rel="tag">Teresa Barlow</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://artsculture.newsandmediarepublic.org/news/present-makers-2017-the-best-of-south-west-makers-at-thelma-hulbert-gallery/" rel="prev"><span class="meta-nav">Previous Post</span>Present Makers 2017 &#8211; the best of South West makers at Thelma Hulbert Gallery</a><a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestras-last-night-christmas-proms-get-festivities-full-swing-great-hall-exeter-2/" rel="next"><span class="meta-nav">Next Post</span>Bournemouth Symphony Orchestra’s ‘Last Night of the Christmas Proms’ to get festivities in full swing at the Great Hall Exeter</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&#038;postid=16841&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6&#038;sig=4eb224458d26d6da2752fed884fed5a1b0e6bfb7#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'>document.MAX_ct0='';var m3_u=(location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r=Math.floor(Math.random()*99999999999);document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("zoneid=18434");document.write("&amp;nodis=1");document.write('&amp;cb='+m3_r);if(document.MAX_used!=',')document.write("&amp;exclude="+document.MAX_used);document.write(document.charset?'&amp;charset='+document.charset:(document.characterSet?'&amp;charset='+document.characterSet:''));document.write("&amp;loc="+escape(window.location));if(document.referrer)document.write("&amp;referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if((typeof(document.MAX_ct0)!='undefined')&&(document.MAX_ct0.substring(0,4)=='http')){document.write("&amp;ct0="+escape(document.MAX_ct0));}if(document.mmm_fo)document.write("&amp;mmm_fo=1");document.write("'></scr"+"ipt>");</script><noscript><a href='http://cas.criteo.com/delivery/ck.php?n=44589f32&amp;cb=38c0e2741e' target='_blank'><img src='http://cas.criteo.com/delivery/avw.php?zoneid=18434&amp;n=44589f32&amp;ct0=' border='0' alt=''/></a></noscript></div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="http://www.countrysetting.co.uk/"><img width="300" height="249" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" class="image wp-image-11523 alignnone attachment-full size-full" alt="Country Setting" style="max-width: 100%; height: auto;" data-attachment-id="11523" data-permalink="http://artsculture.newsandmediarepublic.org/country-setting-logomed-res/" data-orig-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="COUNTRY-SETTING-LOGOmed-res" data-image-description="&lt;p&gt;publisher Country Setting&lt;/p&gt;
" data-medium-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249" data-large-file="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2014/05/COUNTRY-SETTING-LOGOmed-res.jpg?fit=300%2C249"/></a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/interview-questions-artists/" title="Questions for artists" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2009/03/hand_up.jpg?fit=672%2C372&#038;resize=200%2C200" alt="Questions for artists" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/dartington-community-choirs-enthralling-elijah-review/" title="Dartington Community Choir’s enthralling Elijah (review)" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/12/DartingtonCommunityChoirwithDarrenJeffreyinset.jpg?fit=1000%2C601&#038;resize=200%2C200" alt="Dartington Community Choir’s enthralling Elijah (review)" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/gusto-and-enthusiasm-from-choir-with-highly-praised-contribution-from-the-orchestra-university-of-plymouth-choral-society-at-minster-church-of-st-andrew/" title="Gusto and enthusiasm from choir with highly praised contribution from the orchestra: Uni of Plymouth Choral Society at Minster Church of St Andrew" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/12/UniversityofPlymouthChoralSociety.jpg?fit=1000%2C610&#038;resize=200%2C200" alt="Gusto and enthusiasm from choir with highly praised contribution from the orchestra: Uni of Plymouth Choral Society at Minster Church of St Andrew" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/university-of-plymouth-choral-society-annual-christmas-concert/" title="University of Plymouth Choral Society – Annual Christmas Concert" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/11/2UPCS-Soloists-Composite.jpg?fit=675%2C439&#038;resize=200%2C200" alt="University of Plymouth Choral Society – Annual Christmas Concert" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/13090/" title="University of Plymouth Choral Society sets the scene for the festive season" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2015/12/UPCS-Anita_Watson.jpg?fit=672%2C378&#038;resize=200%2C200" alt="University of Plymouth Choral Society sets the scene for the festive season" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/university-plymouth-choral-society-christmas-concert/" title="&#039;A festival of singing and rejoicing&#039;: University of Plymouth Choral Society Christmas Concert" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/10/UniversityofPlymouthChoralSociety-withAliceDennisinset.jpg?fit=640%2C318&#038;resize=200%2C200" alt="&#039;A festival of singing and rejoicing&#039;: University of Plymouth Choral Society Christmas Concert" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestras-last-night-christmas-proms-get-festivities-full-swing-great-hall-exeter-2/" title="Bournemouth Symphony Orchestra’s ‘Last Night of the Christmas Proms’ to get festivities in full swing at the Great Hall Exeter" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/12/BSOLastNightoftheChristmasProms.jpg?fit=836%2C332&#038;resize=200%2C200" alt="Bournemouth Symphony Orchestra’s ‘Last Night of the Christmas Proms’ to get festivities in full swing at the Great Hall Exeter" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/ceramics/plymouth-practice-2-new-ceramics-exhibitions-leach-pottery-st-ives/" title="Plymouth in Practice - 2 new ceramics exhibitions at the Leach Pottery, St Ives" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/01/Becky-Roberts.jpg?fit=675%2C516&#038;resize=200%2C200" alt="Plymouth in Practice - 2 new ceramics exhibitions at the Leach Pottery, St Ives" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/dartington-community-choir-dartington-sinfonietta-elijah-mendelssohn/" title="Dartington Community Choir and Dartington Sinfonietta: ‘Elijah’ (Mendelssohn)" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/12/solosits.jpg?fit=675%2C409&#038;resize=200%2C200" alt="Dartington Community Choir and Dartington Sinfonietta: ‘Elijah’ (Mendelssohn)" data-pin-nopin="true"/>
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://artsculture.newsandmediarepublic.org/literature/scandals-and-lies-the-life-of-emily-dickinson/" title="&#039;Scandals and lies&#039;: the life of Emily Dickinson" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2012/06/emily-dickinson.jpg?fit=460%2C246&#038;resize=200%2C200" alt="&#039;Scandals and lies&#039;: the life of Emily Dickinson" data-pin-nopin="true"/>
						</a>
											</div>
				</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="https://www.facebook.com/pages/ArtsCulture/192683327434025?ref=hl">Facebook</a></li>
<li id="menu-item-11769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11769"><a href="https://twitter.com/artsculturemag">Twitter</a></li>
<li id="menu-item-13728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13728"><a href="http://artsculture.newsandmediarepublic.org/category/classical-with-philip-r-buttall/">Classical with Philip R Buttall</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/dartington-community-choirs-enthralling-elijah-review/">Dartington Community Choir’s enthralling Elijah (review)</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/gusto-and-enthusiasm-from-choir-with-highly-praised-contribution-from-the-orchestra-university-of-plymouth-choral-society-at-minster-church-of-st-andrew/">Gusto and enthusiasm from choir with highly praised contribution from the orchestra: Uni of Plymouth Choral Society at Minster Church of St Andrew</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/classical-with-philip-r-buttall/bournemouth-symphony-orchestras-last-night-christmas-proms-get-festivities-full-swing-great-hall-exeter-2/">Bournemouth Symphony Orchestra’s ‘Last Night of the Christmas Proms’ to get festivities in full swing at the Great Hall Exeter</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/">South Hams Arts Forum Present Maker at Harbour House, Kingsbridge</a>
									</li>
											<li>
					<a href="http://artsculture.newsandmediarepublic.org/news/present-makers-2017-the-best-of-south-west-makers-at-thelma-hulbert-gallery/">Present Makers 2017 &#8211; the best of South West makers at Thelma Hulbert Gallery</a>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.plyclassical.co.uk/" rel="attachment wp-att-16667"><img class="alignnone size-full wp-image-16667" src="https://i1.wp.com/artsculture.newsandmediarepublic.org/wp-content/uploads/2017/09/PlymouthClassicalMusicconcertdiary.jpg?resize=474%2C200" alt="Plymouth Classical Music concert diary" width="474" height="200" data-recalc-dims="1"/></a></p>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-7964268-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="give_forms_widget-2" class="widget widget_give_forms_widget">	<div id="give-form-16980-wrap" class="give-form-wrap give-display-modal">

		
			<form id="give-form-16980" class="give-form give-form-16980 give-form-type-multi" action="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?payment-mode=paypal" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">

				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-16980"></label>
					<input id="give-form-honeypot-16980" type="text" name="give-honeypot" class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id" value="16980"/>
	<input type="hidden" name="give-form-title" value="Give ArtsCulture"/>
	<input type="hidden" name="give-current-url" value="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/"/>
	<input type="hidden" name="give-form-url" value="http://artsculture.newsandmediarepublic.org/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/"/>
	<input type="hidden" name="give-form-minimum" value="1.00"/>
	<input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="1.00" autocomplete="off">
							</div>
		</div>
	<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class=" give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="1.00">&pound;1.00</button></li><li><button type="button" data-price-id="1" class=" give-donation-level-btn give-btn give-btn-level-1 " value="2.00">&pound;2.00</button></li><li><button type="button" data-price-id="2" class=" give-donation-level-btn give-btn give-btn-level-2 " value="5.00">&pound;5.00</button></li><li><button type="button" data-price-id="3" class=" give-donation-level-btn give-btn give-btn-level-3 " value="10.00">&pound;10.00</button></li><li><button type="button" data-price-id="4" class=" give-donation-level-btn give-btn give-btn-level-4 " value="15.00">&pound;15.00</button></li><li><button type="button" data-price-id="5" class=" give-donation-level-btn give-btn give-btn-level-5 " value="20.00">&pound;20.00</button></li><li><button type="button" data-price-id="6" class=" give-donation-level-btn give-btn give-btn-level-6 " value="50.00">&pound;50.00</button></li><li><button type="button" data-price-id="7" class=" give-donation-level-btn give-btn give-btn-level-7 " value="75.00">&pound;75.00</button></li><li><button type="button" data-price-id="8" class=" give-donation-level-btn give-btn give-btn-level-8 " value="100.00">&pound;100.00</button></li><li><button type="button" data-price-id="9" class=" give-donation-level-btn give-btn give-btn-level-9 " value="150.00">&pound;150.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Give a Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-modal">Donate Now</button>
	<fieldset id="give-payment-mode-select">
				<legend class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span class="give-loading-animation"></span>
            </span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
									<li>
						<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-offline-16980" value="offline">
						<label for="give-gateway-offline-16980" class="give-gateway-option" id="give-gateway-option-offline"> Offline Donation</label>
					</li>
										<li class="give-gateway-option-selected">
						<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-16980" value="paypal" checked='checked'>
						<label for="give-gateway-paypal-16980" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label>
					</li>
								</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info">
		<legend>Personal Info</legend>
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip give-icon give-icon-question" data-tooltip="We will use this to personalize your account experience."></span>
			</label>
			<input class="give-input required" type="text" name="give_first" placeholder="First Name" id="give-first" value="" required aria-required="true"/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip give-icon give-icon-question" data-tooltip="We will use this as well to personalize your account experience."></span>
			</label>

			<input class="give-input" type="text" name="give_last" id="give-last" placeholder="Last Name" value=""/>
		</p>

				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip give-icon give-icon-question" data-tooltip="We will send the donation receipt to this address."></span>
			</label>

			<input class="give-input required" type="email" name="give_email" placeholder="Email Address" id="give-email" value="" required aria-required="true"/>

		</p>
			</fieldset>
		<fieldset id="give_purchase_submit">
			<p id="give-final-total-wrap" class="form-wrap ">
		<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount" data-total="1.00">
			&pound;1.00		</span>
	</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="paypal"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Donate Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			
	</div><!--end #give-form-16980-->
	</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p>The hope was that ads would cover the running costs of the ArtsCulture.</p>
<p>Unfortunately that’s not the case, so any donation would be great and much appreciated.</p>
<p>Conversely, our aim is to promote, inspire and engage, so if you prefer giving to a charity, please do – they’ll love it!</p>
<p>Or support an artistic event be it music, theatre, film, or exhibition.</p>
<p>Or volunteer.</p>
<p>You could even write something for us, suggest something we should cover, or at least share our stories as far and wide as you are able (or inclined).</p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="http://artsculture.newsandmediarepublic.org" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/artsculture.newsandmediarepublic.org\/news\/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge\/":16841};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/south-hams-arts-forum-present-maker-at-harbour-house-kingsbridge/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+newsandmediarepublic%2FgDgF+%28ArtsCulture%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style id='simple-share-buttons-adder-ssba-css' media='all'></style>
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba{}.ssba img{width:35px!important;padding:6px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;box-sizing:unset}.ssba .fb-save{padding:6px;line-height:30px}.ssba,.ssba a{text-decoration:none;background:none;font-family:Indie\ Flower;font-size:20px}.ssba_sharecount:after,.ssba_sharecount:before{right:100%;border:solid transparent;content:" ";height:0;width:0;position:absolute;pointer-events:none}.ssba_sharecount:after{border-color:rgba(224,221,221,0);border-right-color:#f5f5f5;border-width:5px;top:50%;margin-top:-5px}.ssba_sharecount:before{border-color:rgba(85,94,88,0);border-right-color:#e0dddd;border-width:6px;top:50%;margin-top:-6px}.ssba_sharecount{font:11px Arial,Helvetica,sans-serif;padding:5px;-khtml-border-radius:6px;-o-border-radius:6px;-webkit-border-radius:6px;-moz-border-radius:6px;border-radius:6px;position:relative;border:1px solid #e0dddd;color:#555e58;background:#f5f5f5}.ssba_sharecount:after{border-right-color:#f5f5f5}</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack,_modules,_holiday-snow,_snowstorm.js,qver==1.43.20111201+jetpack,_modules,_photon,_photon.js,qver==20130122+fitvids-for-wordpress,_jquery.fitvids.js,qver==1.1+simple-share-buttons-adder,_js,_ssba.js,qver==0795441b3e364147feadebafa3a582f3.pagespeed.jc.oJoh2XtQNC.js"></script><script>eval(mod_pagespeed_UKn1z1Ocfq);</script>
<script>eval(mod_pagespeed_CI_ve26wXe);</script>
<script>eval(mod_pagespeed_POUf39a7p4);</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script>eval(mod_pagespeed_fRJQ4R0zun);</script>
<script type='text/javascript'>Main.boot([]);</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==0795441b3e364147feadebafa3a582f3+wp-includes,_js,_imagesloaded.min.js,qver==3.2.0+wp-includes,_js,_masonry.min.js,qver==3.3.2+wp-includes,_js,_jquery,_jquery.masonry.min.js,qver==3.1.2b+wp-content,_themes,_twentyfourteen,_js,_functions.js,qver==20150315+wp-includes,_js,_mediaelement,_renderers,_vimeo.min.js,qver==4.2.6-78496d1+wp-includes,_js,_mediaelement,_wp-mediaelement.min.js,qver==0795441b3e364147feadebafa3a582f3+wp-includes,_js,_wp-embed.min.js,qver==0795441b3e364147feadebafa3a582f3+wp-content,_plugins,_jetpack,__inc,_build,_spin.min.js,qver==1.3+wp-content,_plugins,_jetpack,__inc,_build,_jquery.spin.min.js,qver==1.3.pagespeed.jc.tWk7WtpCu_.js"></script><script>eval(mod_pagespeed_rYu6$OVFpX);</script>
<script>eval(mod_pagespeed_Che1xByOQs);</script>
<script>eval(mod_pagespeed_eAIb0XIy_M);</script>
<script>eval(mod_pagespeed_CUuOxgeqOi);</script>
<script>eval(mod_pagespeed_lZb9hZ0WOj);</script>
<script>eval(mod_pagespeed_$LEFNVOpMw);</script>
<script>eval(mod_pagespeed_tc9u3ZJsOW);</script>
<script>eval(mod_pagespeed_tErb$LSeQB);</script>
<script>eval(mod_pagespeed_ds7RGCxNBl);</script>
<script>eval(mod_pagespeed_WPRrB_sL2C);</script>
<script type='text/javascript'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/artsculture.newsandmediarepublic.org\/wp-admin\/admin-ajax.php","nonce":"79c618e3e8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/artsculture.newsandmediarepublic.org\/wp-login.php?redirect_to=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script src="http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/carousel,_jetpack-carousel.js,qver==20170209+tiled-gallery,_tiled-gallery,_tiled-gallery.js,qver==0795441b3e364147feadebafa3a582f3.pagespeed.jc.-4KeWuHSOU.js"></script><script>eval(mod_pagespeed_h7TEk6Nbzh);</script>
<script>eval(mod_pagespeed_b4RBtxr6CX);</script>
<script async="async" type='text/javascript'>var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}</script>
<script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script>
<script type='text/javascript' src='http://artsculture.newsandmediarepublic.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=5.6.pagespeed.jm.vdg2AzOY4r.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
		<script type="text/javascript">jQuery(document).ready(function(){jQuery('body').fitVids();});</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=4eb224458d26d6da2752fed884fed5a1b0e6bfb7#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8335538&postid=16841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6&sig=4eb224458d26d6da2752fed884fed5a1b0e6bfb7#parent=http%3A%2F%2Fartsculture.newsandmediarepublic.org%2Fnews%2Fsouth-hams-arts-forum-present-maker-at-harbour-house-kingsbridge%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bnewsandmediarepublic%252FgDgF%2B%2528ArtsCulture%2529";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="http:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.6',blog:'8335538',post:'16841',tz:'0',srv:'artsculture.newsandmediarepublic.org'}]);_stq.push(['clickTrackerInit','8335538','16841']);</script>
</body>
</html>